Advertisement:

Author Topic: Error en la traducción, aparece ? en lugar de tilde.  (Read 390 times)

Offline NeroWTF

  • Newbie
  • *
  • Posts: 1
Error en la traducción, aparece ? en lugar de tilde.
« on: December 20, 2018, 01:36:09 PM »
Hola compañeros, soy nuevo en esto, instalé el tema Gaming Nation, instalé el paquete de idiomas de español, pero a la hora de colocar tildes, la letra ñ y el signo ¿ estos  no funcionan, me parece raro por que en las opciones como inicio ayuda administración,etc si andan las tildes, pero cuando coloco un post o una categoría estos dejan de andar, aparece el signo ?.

Mi versión es SMF 2.0.15.

La verdad no tengo idea por que eso no se traduce, si necesitan mas especificaciones diganme por que la verdad no se mucho de todo esto.

Muchas gracias.

Offline d3vcho();

  • Sempiterno
  • Lead Localizer
  • SMF Hero
  • *
  • Posts: 3,215
  • Gender: Male
    • frandominguez03 on GitHub
Re: Error en la traducción, aparece ? en lugar de tilde.
« Reply #1 on: December 20, 2018, 02:24:32 PM »
Hola, no es un problema es la traducción si no en la codificación del paquete de idioma. En lugar de instalar el paquete de idioma que tienes actualmente, busca y descarga el mismo paquete pero con codificación UTF-8. Con eso debería corregirse el error.
"These good ideas will tear your brains apart"

d3vcho(void)

Online Rock Lee

  • Local Moderator
  • SMF Hero
  • *
  • Posts: 2,287
  • Gender: Male
  • I also speak english :D
    • BomberCode.Oficial on Facebook
    • RockLee-BC on GitHub
    • @Bomber_Code on Twitter
    • Bomber Code ~ La nueva era del conocimiento
Re: Error en la traducción, aparece ? en lugar de tilde.
« Reply #2 on: December 20, 2018, 06:14:39 PM »
Como dice @d3vcho fijate bien la codificacion utilizada tanto en los archivos como en la base de datos que por lo general esta definido en latin_swedish_ci por defecto.


Saludos!
¡Regresando como cual Fenix! ~ Bomber Code © 2018
Ayudas - Aportes - Tutoriales - Y mucho mas!!!


Ayudame via PayPal