Advertisement:

Author Topic: Link not secure  (Read 830 times)

Offline arbmil

  • Newbie
  • *
  • Posts: 3
Link not secure
« on: January 12, 2019, 10:21:39 AM »
Last week I moved to a new provider with the SMF. Everything works but only now I become the message that its not secure. Ik have installed Letsencrypts certicaat. The provider give the follow message:

Mixed Content: The page at 'hxxp:www.meatloaf.nl/forum/ [nonactive]' was loaded over HTTPS, but requested an insecure stylesheet 'hxxp:www.meat-loaf.nl/forum/Themes/classic/style.css?fin11 [nonactive]'. This request has been blocked; the content must be served over HTTPS.
(index):1 Mixed Content: The page at 'hxxp:www.meatloaf.nl/forum/ [nonactive]' was loaded over HTTPS, but requested an insecure stylesheet 'hxxp:www.meat-loaf.nl/forum/Themes/default/print.css?fin11 [nonactive]'. This request has been blocked; the content must be served over HTTPS.

I don't have a idea where I can fixed this.

Thanks for the help

Offline Illori

  • Project Manager
  • SMF Legend
  • *
  • Posts: 51,046
Re: Link not secure
« Reply #1 on: January 12, 2019, 11:15:24 AM »
you need to upgrade to SMF 2.0 then enable the proxy to fix this issue completely.

SMF 1.1.* is end of life already and not supporting some modern versions of php.