Advertisement:

Author Topic: Posts showing blank  (Read 714 times)

Offline Aleksi "Lex" Kilpinen

  • A Peculiar Finn
  • Lead Support Specialist
  • SMF Super Hero
  • *
  • Posts: 18,140
  • Gender: Male
  • Don't worry, I'm n00b friendly
    • Aleksi.Kilpinen on Facebook
    • LexArma on GitHub
    • aleksi-kilpinen on LinkedIn
    • There's No Place Like 127.0.0.1
Re: Posts showing blank
« Reply #20 on: February 11, 2019, 05:00:13 AM »
I’m wondering if a full files+database backup followed by UTF-8 conversion would do the trick here.
That just might be.

When I pasted this message on the end of a post that shows, the whole post went blank.
When I went in and deleted it the original post reappeared

Could you try this:

Once again I must apologise for my absence,
Eennie hoo, more work has been done on the motor, it's back in 1 whole now,
I was about to start installing all the new stainless head bolts when I figured out it'd be easier to install pistons first
I do have to admit the gudgeon pin clips have stopped play for these days off, couldn't for the life of me get them to go in, and I wasn't about to scratch the crap out of the sides bumbling through, so a fresh set of eyes, hands and fingers next days off should see most of the build done,
I've made a couple of videos also whilst moving through different stages of the build, and they'll be up shortly

I hope this post shows shows up, don't know if I doing something wrong or not,

( The difference is simple, I replaced every instance of ’ with ' )
A Finnish Support Specialist
 Happily running multiple SMF 2.0 installations.

How you can help SMF

"Before you allow people access to your forum, especially in an administrative position, you must be aware that that person can seriously damage your forum.
 Therefore, you should only allow people that you trust, implicitly, to have such access." -Douglas

Offline xtian

  • Semi-Newbie
  • *
  • Posts: 20
Re: Posts showing blank
« Reply #21 on: February 11, 2019, 05:37:15 AM »
How sneaky seems that he is now using an Apple computer/phone so I will have to call him and let him know
I've also now converted to UTF8

Thanks for all the help sorry it was such a silly mistake
cheers from Australia

Offline Aleksi "Lex" Kilpinen

  • A Peculiar Finn
  • Lead Support Specialist
  • SMF Super Hero
  • *
  • Posts: 18,140
  • Gender: Male
  • Don't worry, I'm n00b friendly
    • Aleksi.Kilpinen on Facebook
    • LexArma on GitHub
    • aleksi-kilpinen on LinkedIn
    • There's No Place Like 127.0.0.1
Re: Posts showing blank
« Reply #22 on: February 11, 2019, 05:54:55 AM »
I've also now converted to UTF8
This should prevent the issue in the future :)
A Finnish Support Specialist
 Happily running multiple SMF 2.0 installations.

How you can help SMF

"Before you allow people access to your forum, especially in an administrative position, you must be aware that that person can seriously damage your forum.
 Therefore, you should only allow people that you trust, implicitly, to have such access." -Douglas