Advertisement:
GCWebhosting

Author Topic: Fresh installed SMF Forum 2.0.15 - no theme  (Read 1230 times)

Offline Sir Osis of Liver

  • SMF Hero
  • ******
  • Posts: 9,158
Re: Fresh installed SMF Forum 2.0.15 - no theme
« Reply #20 on: February 16, 2019, 11:15:18 PM »
Copyright says it's phpbb forum.

Offline GigaWatt

  • The Smiley Guy
  • Support Specialist
  • SMF Hero
  • *
  • Posts: 2,078
  • Gender: Male
    • Macedonian electronics forum
Re: Fresh installed SMF Forum 2.0.15 - no theme
« Reply #21 on: February 16, 2019, 11:39:15 PM »
Well... I didn't scroll down to the end of the page :D.
"This is really a generic concept about human thinking - when faced with large tasks we're naturally inclined to try to break them down into a bunch of smaller tasks that together make up the whole."

"A 500 error loosely translates to the webserver saying, "WTF?"..."

Offline Kindred

  • The Mean One
  • Support Specialist
  • SMF Legend
  • *
  • Posts: 58,337
  • Gender: Male
    • Kindred-999 on GitHub
Re: Fresh installed SMF Forum 2.0.15 - no theme
« Reply #22 on: February 16, 2019, 11:54:26 PM »
Yeah, op gave up
Please do not PM, IM or Email me with support questions.  You will get better and faster responses in the support boards.  Thank you.

Online shawnb61

  • Support Specialist
  • Sophist Member
  • *
  • Posts: 1,278
    • sbulen on GitHub
Re: Fresh installed SMF Forum 2.0.15 - no theme
« Reply #23 on: February 17, 2019, 01:42:52 AM »
I kinda don't blame him for giving up...   

Yes, this is a phpbb forum:
https://elite-duckerz.eu/forum/

HOWEVER...
This is the one he is trying to setup, I assume to replace it:
https://elite-duckerz.eu/forumsmf/

And yes, he's having lots of issues that sure seem to be fixable by repair_settings, but he's having an issue doing so for some reason.   If you look at the broken page, there is a mix of http & https, plus his theme settings are very broken... 
Address the process rather than the outcome.  Then, the outcome becomes more likely.   - Fripp

Offline ///M3Power

  • Semi-Newbie
  • *
  • Posts: 37
Re: Fresh installed SMF Forum 2.0.15 - no theme
« Reply #24 on: February 17, 2019, 07:44:06 AM »
It's https://elite-duckerz.eu/forumsmf/ as we are using phpBB for replacement as per now. :)
Fixing the issue(s) with SMF Forum would make me very happy as I used SMF ever since and it's great in my opinion! ;)
And btw I haven't and don't want to give up, just tell me from where to start dealing with those issues.

Offline ///M3Power

  • Semi-Newbie
  • *
  • Posts: 37
Re: Fresh installed SMF Forum 2.0.15 - no theme
« Reply #25 on: February 17, 2019, 09:45:33 AM »
Alright, the issue with Table ´SMFForum.smf_messages´doesn't exist seems to be fixed and I've completed a fresh installation of the SMF Forum. You can see it here --> https://elite-duckerz.eu/forumsmf/index.php

Now, I'm back to the old issue again, which is no theme. You can see the Forum (without theme) by clicking on the above attached link.
Any suggestions, guys? How to get rid of the "no theme" issue. I will now try to figure out something with the previously mentioned repair_settings - in the meanwhile any suggestion would be well appreciated.

Offline Arantor

  • Resident Overthinker
  • SMF Friend
  • SMF Legend
  • *
  • Posts: 71,243
    • StoryBB/StoryBB on GitHub
Re: Fresh installed SMF Forum 2.0.15 - no theme
« Reply #26 on: February 17, 2019, 09:50:04 AM »
The suggestion is “upload repair-settings, browse to it, update the values since 127.0.0.1/smf isn’t your URL” and hit the save button at the bottom, a crucial step that is often overlooked.
Don’t try to tell me that some power can corrupt a person. You haven’t had enough to know what it’s like.

No good deed goes unpunished / No act of charity goes unresented.

Offline ///M3Power

  • Semi-Newbie
  • *
  • Posts: 37
Re: Fresh installed SMF Forum 2.0.15 - no theme
« Reply #27 on: February 17, 2019, 10:07:33 AM »
Woo-hoo, I've somehow managed to install it browsing through a basic html page which then offered me to upload the theme and install it ---> https://imgur.com/a/P4QVCpC
I'd like to thank to everyone who contributed anyhow to the solution of fixing this problem. :)

Offline ///M3Power

  • Semi-Newbie
  • *
  • Posts: 37
Re: Fresh installed SMF Forum 2.0.15 - no theme
« Reply #28 on: February 17, 2019, 10:22:09 AM »
Just for your information, the issue seems to be with compatibility with themes that are made for 2.0.15 only.
On the SMF Theme Site I've clicked on the SMF 2.0.15 Themes only and downloaded a few themes which seems to be working flawlessly as per now.

Cheers

Offline Kindred

  • The Mean One
  • Support Specialist
  • SMF Legend
  • *
  • Posts: 58,337
  • Gender: Male
    • Kindred-999 on GitHub
Re: Fresh installed SMF Forum 2.0.15 - no theme
« Reply #29 on: February 17, 2019, 10:42:55 AM »
No,  the issue was the urls.
Once you fixed that,  all themes for 2.0 x will work
Please do not PM, IM or Email me with support questions.  You will get better and faster responses in the support boards.  Thank you.