• Welcome to Simple Machines Community Forum. Please login or sign up.
December 05, 2021, 06:16:31 PM

News:

Wondering if this will always be free?  See why free is better.


SMF 2.0.17 Released

Started by Sesquipedalian, December 30, 2019, 07:57:44 PM

Previous topic - Next topic

le.mag.cinema

January 28, 2021, 06:13:08 AM #60 Last Edit: January 28, 2021, 06:36:58 AM by le.mag.cinema
Since I am not able to access and administrate my forum (my computer is on IP V6) on PHP 7.4; since the mod ip V6 is not installable on 2.0.17 and since you consider it is not critical (I do); what do you suggest ?
Migrate to phpbb ? wait for SMF 2.1 official release which may come one day ?

GigaWatt

Quote from: le.mag.cinema on January 28, 2021, 06:13:08 AM
Since I am not able to access and administrate my forum (my computer is on IP V6) on PHP 7.4; since the mod ip V6 is not installable on 2.0.17 and since you consider it is not critical (I do); what do you suggest ?

Use a VPN. Opera has one built in, use it ;).
"This is really a generic concept about human thinking - when faced with large tasks we're naturally inclined to try to break them down into a bunch of smaller tasks that together make up the whole."

"A 500 error loosely translates to the webserver saying, "WTF?"..."

Steve

From the first post:

Quote from: Sesquipedalian on December 30, 2019, 07:57:44 PMFinally, as always, please do not use this topic for support requests. You will receive a much quicker and better response by posting in the 2.0.x Support Board.
Please do not PM me for support.

shadav

Quote from: le.mag.cinema on January 28, 2021, 06:13:08 AM
Since I am not able to access and administrate my forum (my computer is on IP V6) on PHP 7.4; since the mod ip V6 is not installable on 2.0.17 and since you consider it is not critical (I do); what do you suggest ?
Migrate to phpbb ? wait for SMF 2.1 official release which may come one day ?
this is not a support thread....it is best to open your own thread....
that said smf 2.0.17 is not made to work fully with php7.4, lower your php to 7.3 or 7.2 (as some mods are not made to work with 7.3)
why is the mod not installable? Ask for support in the mods support page for further help installing it.
if you are using the httpbl mod, you will need to switch you computers ipv by disabling ipv6, log into your forum, turn off httpbl then switch your computers ipv6 back on....I recently ran into this problem as well, but I still use ipv6 without issues (other than the httpbl mod blocked me out)
while yes you could switch to 2.1x, remember that it is still in rc and not a stable release so there may/will be bugs and it will need to be updated frequently.
any other issues PLEASE START YOUR OWN THREAED thank you.

Quote from: Sesquipedalian on December 30, 2019, 07:57:44 PM
Finally, as always, please do not use this topic for support requests. You will receive a much quicker and better response by posting in the 2.0.x Support Board.

Thank you for using SMF!

Regards,
Simple Machines

Steve

Umm ... I already indicated it wasn't a support topic. Providing support in spite of the rule on these not being support topics encourages people to ask support questions anyway. :-\
Please do not PM me for support.

shadav

Quote from: Steve on January 28, 2021, 10:13:26 AM
Umm ... I already indicated it wasn't a support topic. Providing support in spite of the rule on these not being support topics encourages people to ask support questions anyway. :-\
I was typing when you posted and oddly it didn't warn me about a new post before posting

Steve

Please do not PM me for support.

Advertisement: