Advertisement:

Author Topic: SMF Kurdum, Fakat Görüntü Yok  (Read 1528 times)

Offline L Lawliet

  • Jr. Member
  • **
  • Posts: 296
  • Gender: Male
SMF Kurdum, Fakat Görüntü Yok
« on: May 23, 2019, 09:44:16 AM »
Merhaba,

SMF kurdum, fakat görüntü yok. Sadece metinler var. https://www.halksagligi.gen.tr/index.php

Offline Alpay

  • Local Moderator
  • SMF Hero
  • *
  • Posts: 3,636
  • Gender: Male
  • test
    • Personal Web Page
Re: SMF Kurdum, Fakat Görüntü Yok
« Reply #1 on: May 23, 2019, 10:02:04 AM »
Merhaba,
https://download.simplemachines.org/index.php?tools  repair_settings i indirerek gerekli ayarları yapabilirsiniz..

Offline L Lawliet

  • Jr. Member
  • **
  • Posts: 296
  • Gender: Male
Re: SMF Kurdum, Fakat Görüntü Yok
« Reply #2 on: May 23, 2019, 10:06:25 AM »
Merhaba,
https://download.simplemachines.org/index.php?tools  repair_settings i indirerek gerekli ayarları yapabilirsiniz..
Teşekkür ederim.

Offline L Lawliet

  • Jr. Member
  • **
  • Posts: 296
  • Gender: Male
Re: SMF Kurdum, Fakat Görüntü Yok
« Reply #3 on: May 23, 2019, 01:09:40 PM »
Forumda bölümleri düzenlerken ziyaretçi seçeneğini kaldırıyorum. Sonra Değiştir'e tıklıyorum. Fakat bir şey yapmıyor.

Offline ємяє

  • SMF Hero
  • ******
  • Posts: 2,469
  • Gender: Male
  • δᴱᴺᴵ Çᴼᴷ Sᴱᵂᴵᴼᴿᵁᴹ
    • emreyildirmaz on Facebook
    • emreyildirmaz on LinkedIn
    • @oemreyildirmaz on Twitter
    • xenForo
Re: SMF Kurdum, Fakat Görüntü Yok
« Reply #4 on: May 24, 2019, 01:34:34 AM »
Forumda bölümleri düzenlerken ziyaretçi seçeneğini kaldırıyorum. Sonra Değiştir'e tıklıyorum. Fakat bir şey yapmıyor.
Forumlar ziyaretçiye zaten kaldırılmış. Bu Google ve diğer arama motorları için zararlı olacaktır.
Hayat yine; giriş...gelişme...sonuç...Giriş nedensiz... Gelişme ümitsiz... Sonuç gereksiz...

Offline L Lawliet

  • Jr. Member
  • **
  • Posts: 296
  • Gender: Male
Re: SMF Kurdum, Fakat Görüntü Yok
« Reply #5 on: May 24, 2019, 02:05:58 AM »
Forumda bölümleri düzenlerken ziyaretçi seçeneğini kaldırıyorum. Sonra Değiştir'e tıklıyorum. Fakat bir şey yapmıyor.
Forumlar ziyaretçiye zaten kaldırılmış. Bu Google ve diğer arama motorları için zararlı olacaktır.
Sorun şuymuş: Bölümü değiştirmeye girince bölümün adı siliniyor. Bölümün adını tekrar yazmak lazım. Ondan sonra değiştir butonu aktif oluyor.

Offline ємяє

  • SMF Hero
  • ******
  • Posts: 2,469
  • Gender: Male
  • δᴱᴺᴵ Çᴼᴷ Sᴱᵂᴵᴼᴿᵁᴹ
    • emreyildirmaz on Facebook
    • emreyildirmaz on LinkedIn
    • @oemreyildirmaz on Twitter
    • xenForo
Re: SMF Kurdum, Fakat Görüntü Yok
« Reply #6 on: May 24, 2019, 04:13:51 PM »
Sorun şuymuş: Bölümü değiştirmeye girince bölümün adı siliniyor. Bölümün adını tekrar yazmak lazım. Ondan sonra değiştir butonu aktif oluyor.
Herhangi bir eklenti kullanılıyor mu? Kullanılıyorsa tümünü devre dışı bırak. (ve/ya sil) SMF sürümünü tekrar indirip, bire bir dosyaları tekrar yükle. /install.php ve/ya upgrade.php olarak güncellemeyi denedin mi?
Hayat yine; giriş...gelişme...sonuç...Giriş nedensiz... Gelişme ümitsiz... Sonuç gereksiz...

Offline L Lawliet

  • Jr. Member
  • **
  • Posts: 296
  • Gender: Male
Re: SMF Kurdum, Fakat Görüntü Yok
« Reply #7 on: May 24, 2019, 04:18:57 PM »
Sorun şuymuş: Bölümü değiştirmeye girince bölümün adı siliniyor. Bölümün adını tekrar yazmak lazım. Ondan sonra değiştir butonu aktif oluyor.
Herhangi bir eklenti kullanılıyor mu? Kullanılıyorsa tümünü devre dışı bırak. (ve/ya sil) SMF sürümünü tekrar indirip, bire bir dosyaları tekrar yükle. /install.php ve/ya upgrade.php olarak güncellemeyi denedin mi?

Hayır, hiçbir modifikasyon kurmadım. Dosyaları tekrar yüklersem veritabanı gitmez değil mi?

Offline gecitli

  • Jr. Member
  • **
  • Posts: 276
    • webmaster forumu
Re: SMF Kurdum, Fakat Görüntü Yok
« Reply #8 on: May 24, 2019, 04:49:53 PM »
Sorun şuymuş: Bölümü değiştirmeye girince bölümün adı siliniyor. Bölümün adını tekrar yazmak lazım. Ondan sonra değiştir butonu aktif oluyor.
Herhangi bir eklenti kullanılıyor mu? Kullanılıyorsa tümünü devre dışı bırak. (ve/ya sil) SMF sürümünü tekrar indirip, bire bir dosyaları tekrar yükle. /install.php ve/ya upgrade.php olarak güncellemeyi denedin mi?

Hayır, hiçbir modifikasyon kurmadım. Dosyaları tekrar yüklersem veritabanı gitmez değil mi?


Bu konuyu inceleyin.

http://www.webtiryaki.com

webmaster forumu

Free & Premium Responsive Themes for SMF.

Offline ємяє

  • SMF Hero
  • ******
  • Posts: 2,469
  • Gender: Male
  • δᴱᴺᴵ Çᴼᴷ Sᴱᵂᴵᴼᴿᵁᴹ
    • emreyildirmaz on Facebook
    • emreyildirmaz on LinkedIn
    • @oemreyildirmaz on Twitter
    • xenForo
Re: SMF Kurdum, Fakat Görüntü Yok
« Reply #9 on: May 25, 2019, 01:47:22 AM »
Hayır, hiçbir modifikasyon kurmadım. Dosyaları tekrar yüklersem veritabanı gitmez değil mi?

Güncelleme yaparken veritabanı silinmez, güncellenir. (Biz ne olur ne olmaz siz yedek alın diye tavsiyede bulunuyoruz.)
Özel mesaj ile iletmiş olduğun "Sorun çözüldü" iletisini açmış olduğun sorun başlığını "Mark Topic Solved" , "Soru'n konusu çözüldü" olarak değiştiriyor, başarılar diliyorum.
Hayat yine; giriş...gelişme...sonuç...Giriş nedensiz... Gelişme ümitsiz... Sonuç gereksiz...

Offline L Lawliet

  • Jr. Member
  • **
  • Posts: 296
  • Gender: Male
Re: SMF Kurdum, Fakat Görüntü Yok
« Reply #10 on: May 28, 2019, 05:24:34 AM »
Merhaba, localhost'ta SMF kurdum. Eski bir veritabanını veritabani_geri_yukle.php dosyası ile kurmak istiyorum, fakat dosyayı açınca şu hatayı veriyor. Ne yapmam lazım?

Fatal error: Uncaught Error: Call to undefined function set_magic_quotes_runtime() in C:\xampp\htdocs\forum\veritabani_geri_yukle.php:24 Stack trace: #0 {main} thrown in C:\xampp\htdocs\forum\veritabani_geri_yukle.php on line 24

Offline ємяє

  • SMF Hero
  • ******
  • Posts: 2,469
  • Gender: Male
  • δᴱᴺᴵ Çᴼᴷ Sᴱᵂᴵᴼᴿᵁᴹ
    • emreyildirmaz on Facebook
    • emreyildirmaz on LinkedIn
    • @oemreyildirmaz on Twitter
    • xenForo
Re: SMF Kurdum, Fakat Görüntü Yok
« Reply #11 on: May 28, 2019, 03:57:50 PM »
Merhaba, localhost'ta SMF kurdum. Eski bir veritabanını veritabani_geri_yukle.php dosyası ile kurmak istiyorum, fakat dosyayı açınca şu hatayı veriyor. Ne yapmam lazım?

Fatal error: Uncaught Error: Call to undefined function set_magic_quotes_runtime() in C:\xampp\htdocs\forum\veritabani_geri_yukle.php:24 Stack trace: #0 {main} thrown in C:\xampp\htdocs\forum\veritabani_geri_yukle.php on line 24
Php sürüm uyumsuzluğu, Sürümüne uygun xampp uygulamasını kullanman gerekiyor. Yada @Alpay 'ın PHP sürüme uygun yazması gerekiyor :)
Hayat yine; giriş...gelişme...sonuç...Giriş nedensiz... Gelişme ümitsiz... Sonuç gereksiz...

Offline Arkadaş

  • Jr. Member
  • **
  • Posts: 347
  • Gender: Male
    • Evlilik
Re: SMF Kurdum, Fakat Görüntü Yok
« Reply #12 on: May 29, 2019, 05:38:17 PM »
ayarlarda eksiklik vardır.