Advertisement:

Author Topic: problème: impossible de désactiver le mode maintenance !  (Read 647 times)

Offline Eric_from_France

  • Newbie
  • *
  • Posts: 2
Bonjour à tous,

J'ai un petit problème avec mon forum SMF 2.0.15: comme indiqué dans le titre, je ne parviens plus à désactiver le mode maintenance !

J'avais activé ce mode par simple mesure de précaution car je suis intervenu via FTP sur un autre site partageant son hébergement, mais aucune modification n'a été effectuée sur mon forum (ni mise à jour).

A présent lorsque je décoche la case "Activer le Mode Maintenance" et que je clique sur "Sauvegarder", la coche revient instantanément dans la case et le mode maintenance reste activé pour tous les utilisateurs.

Pouvez-vous m'aider?

Cordialement


Offline maximus23

  • Local Moderator
  • SMF Super Hero
  • *
  • Posts: 11,329
  • Gender: Male
  • Smf 2.1 RC2
    • Smf Français Forum non Officiel
Re: problème: impossible de désactiver le mode maintenance !
« Reply #1 on: May 31, 2019, 04:56:56 PM »
Bonsoir,

Le faire manuellement via le fichier settings.php qui se trouve dans le root du forum.

Il faut regarder que cette varaible soit sur 0
Code: [Select]
$maintenance = 0;
Si ce n'est pas le cas la modifier et sauver le fichier :)

Faire cela avec un éditeur de texte correct genre Notepad ++

:)
Pas de support par PM ou Courrier...Veuillez utiliser le forum pour vous avoir une réponse rapide à votre demande d'aide. Merci.
Amitiés et à Bientôt...
No support by PM or Mail...You will get better and faster responses in the support forums. Thank you.
Have a nice day...

Offline Eric_from_France

  • Newbie
  • *
  • Posts: 2
Re: problème: impossible de désactiver le mode maintenance !
« Reply #2 on: June 01, 2019, 11:23:43 AM »
Bonsoir Maximus,

Je l'ai fait et à présent ça fonctionne niquel ! Merci beaucoup !  ;D