Advertisement:

Author Topic: have users experienced issues with using SQL 5.7?  (Read 438 times)

Offline drewactual

  • Full Member
  • ***
  • Posts: 654
    • College Football Fan Site CFB51
have users experienced issues with using SQL 5.7?
« on: June 25, 2019, 10:49:24 PM »
my WHM keeps reminding me 5.6 is outdated and suggesting the 5.7 update... has anyone experienced issues with 2.0.15 and 5.7? 

running php7.1, too, if that makes a difference.

Offline Oldiesmann

  • SMF Friend
  • SMF Super Hero
  • *
  • Posts: 24,866
  • Gender: Male
  • Ask me about the function DB :)
    • oldiesmann on Facebook
    • Oldiesmann on GitHub
    • https://www.linkedin.com/in/michaeleshom on LinkedIn
    • @oldiesmann on Twitter
    • Archie Comics Fan Forum
Re: have users experienced issues with using SQL 5.7?
« Reply #1 on: June 26, 2019, 12:15:29 AM »
SMF 2.0 runs just fine on MySQL 5.7 as far as I know
Michael Eshom
Cincy Space - now open!