Advertisement:

Author Topic: Uploaded images not displaying after migration  (Read 246 times)

Offline cicstim

  • Semi-Newbie
  • *
  • Posts: 23
Uploaded images not displaying after migration
« on: August 13, 2019, 10:01:42 AM »
After migration to a new server, uploaded images are not longer displaying inside of posts. I am not sure if all uploaded images are not displaying or just a portion.
I did delete indexes before migration and rebuilt them afterwards per the instructions given here.
https://wiki.simplemachines.org/smf/Hosting_-_How_do_I_move_my_SMF_forum_to_a_different_host

Offline Illori

  • Project Manager
  • SMF Legend
  • *
  • Posts: 51,028
Re: Uploaded images not displaying after migration
« Reply #1 on: August 13, 2019, 10:18:40 AM »
link to your forum?

Offline cicstim

  • Semi-Newbie
  • *
  • Posts: 23

Offline Arantor

  • Resident Overthinker
  • SMF Friend
  • SMF Legend
  • *
  • Posts: 71,230
    • StoryBB/StoryBB on GitHub
Re: Uploaded images not displaying after migration
« Reply #3 on: August 13, 2019, 10:38:29 AM »
How did you download/upload the attachments? Did you use FileZilla?
Don’t try to tell me that some power can corrupt a person. You haven’t had enough to know what it’s like.

No good deed goes unpunished / No act of charity goes unresented.

Offline cicstim

  • Semi-Newbie
  • *
  • Posts: 23
Re: Uploaded images not displaying after migration
« Reply #4 on: August 13, 2019, 10:51:54 AM »
Yes, I used filezilla to ftp.

Offline a10

  • Charter Member
  • Sr. Member
  • *
  • Posts: 855
Re: Uploaded images not displaying after migration
« Reply #5 on: August 13, 2019, 11:05:07 AM »
Be sure that Filezilla transfer type was set to binary.
A good check that all is well is to look for exact same filesize after download, see attach. example.
2.0.15, ssl, php 7.1.31, MySQL 10.3.13-MariaDB~bionic
Mods: Contact Page, Like Posts, Responsive Curve, Search Focus Dropdown, Add Join Date to Post.

Offline Arantor

  • Resident Overthinker
  • SMF Friend
  • SMF Legend
  • *
  • Posts: 71,230
    • StoryBB/StoryBB on GitHub
Re: Uploaded images not displaying after migration
« Reply #6 on: August 13, 2019, 11:06:25 AM »
Thread to reference: https://www.simplemachines.org/community/index.php?topic=374178.0

Probably should be moved out of an archived board though...
Don’t try to tell me that some power can corrupt a person. You haven’t had enough to know what it’s like.

No good deed goes unpunished / No act of charity goes unresented.

Offline Illori

  • Project Manager
  • SMF Legend
  • *
  • Posts: 51,028
Re: Uploaded images not displaying after migration
« Reply #7 on: August 13, 2019, 11:08:06 AM »
Thread to reference: https://www.simplemachines.org/community/index.php?topic=374178.0

Probably should be moved out of an archived board though...

has been moved as requested.

Offline Arantor

  • Resident Overthinker
  • SMF Friend
  • SMF Legend
  • *
  • Posts: 71,230
    • StoryBB/StoryBB on GitHub
Re: Uploaded images not displaying after migration
« Reply #8 on: August 13, 2019, 11:10:49 AM »
Moved to a board that those who need it probably won’t see it :( 2.0 support would be more useful...
Don’t try to tell me that some power can corrupt a person. You haven’t had enough to know what it’s like.

No good deed goes unpunished / No act of charity goes unresented.

Offline Illori

  • Project Manager
  • SMF Legend
  • *
  • Posts: 51,028
Re: Uploaded images not displaying after migration
« Reply #9 on: August 13, 2019, 11:24:34 AM »
Moved to a board that those who need it probably won’t see it :( 2.0 support would be more useful...

most users don't read stickies anyway... we could put it in all boards and I bet the users would miss it... if someone feels there is a better board they can move it again.

Offline cicstim

  • Semi-Newbie
  • *
  • Posts: 23
Re: Uploaded images not displaying after migration
« Reply #10 on: August 13, 2019, 11:47:07 AM »
Thanks, guys. I really appreciate your help!  :D