Advertisement:

Author Topic: Posting photo error  (Read 233 times)

Offline RHYAK

  • Newbie
  • *
  • Posts: 4
Posting photo error
« on: August 13, 2019, 05:22:40 PM »
So recently upgraded to 2.0.15 and have since lost all photos that were posted before and now unable to post them either to our forum.

This includes in a post and the Personalized Picture in the profiles.

Thank you in advance

This is the error that I am receiving when trying to post.

Offline Arantor

  • Resident Overthinker
  • SMF Friend
  • SMF Legend
  • *
  • Posts: 71,230
    • StoryBB/StoryBB on GitHub
Re: Posting photo error
« Reply #1 on: August 13, 2019, 05:25:14 PM »
You need to change the file permissions on the attachments folder to something SMF can write to, probably 777 permissions or maybe 775 permissions.
Don’t try to tell me that some power can corrupt a person. You haven’t had enough to know what it’s like.

No good deed goes unpunished / No act of charity goes unresented.

Offline RHYAK

  • Newbie
  • *
  • Posts: 4
Re: Posting photo error
« Reply #2 on: August 13, 2019, 09:51:50 PM »
Looking around and can't find anything that would require a change like that. Where would I find that?
Thank you

Offline Arantor

  • Resident Overthinker
  • SMF Friend
  • SMF Legend
  • *
  • Posts: 71,230
    • StoryBB/StoryBB on GitHub
Re: Posting photo error
« Reply #3 on: August 14, 2019, 01:55:21 AM »
You don’t do this from inside SMF, you do it from either your FTP package or from your hosting’s control panel (or ask your host how to do it)
Don’t try to tell me that some power can corrupt a person. You haven’t had enough to know what it’s like.

No good deed goes unpunished / No act of charity goes unresented.

Offline RHYAK

  • Newbie
  • *
  • Posts: 4
Re: Posting photo error
« Reply #4 on: August 14, 2019, 12:14:20 PM »
Thank you very much for your help.