• Welcome to Simple Machines Community Forum. Please login or sign up.
November 27, 2021, 05:11:13 AM

News:

Check out the SMF Function DB!


Russian trolls

Started by Mark_Breznay, August 13, 2019, 06:02:51 PM

Previous topic - Next topic

Mark_Breznay

I have an old v2.0.5 forum and 2.3.5 portal and the trolls are getting by the questions. Until recently, the forum has been working just fine. Is there an easy way to upgrade without ftp?

Thanks.
http://www.americandragracing.com
http://www.sundayniagara.com
http://www.yorkus30.com
BE THERE!!!!!!!!!!!!!!!!!!

Errors of omission create dumb questions.

Antechinus

Yep. Just use a succession of upgrade patches, run from the Package Manager in admin. You'd just install the 2.0.6 patch, then the 2.0.7, etc, until you're up to date. The main admin page should already have links to the patches.

Illori

keep in mind that upgrading is for security, it will not keep the spammers out.

Kindred

Your questions have probably be catalogued.
You have to change then every year or two. Even with a pool of 30 questions,  it was only good for 3 years for my sites
Please do not PM, IM or Email me with support questions.  You will get better and faster responses in the support boards.  Thank you.<br /><br />"Loki is not evil, although he is certainly not a force for good. Loki is... complicated."

Mark_Breznay

Upgrading won't hurt the portal?
http://www.americandragracing.com
http://www.sundayniagara.com
http://www.yorkus30.com
BE THERE!!!!!!!!!!!!!!!!!!

Errors of omission create dumb questions.


Arantor

You should also upgrade the portal to 2.3.7 as well. But no, it won't hurt the portal.
No good deed goes unpunished
All helpful urges should be circumvented

Mark_Breznay

So I go to the package mgr thinking the upgrades are there, but they aren't?

Please excuse my rustiness. :D
http://www.americandragracing.com
http://www.sundayniagara.com
http://www.yorkus30.com
BE THERE!!!!!!!!!!!!!!!!!!

Errors of omission create dumb questions.

a10

https://custom.simplemachines.org/upgrades/index.php

Download the needed packages to your pc.
Open package manager > download packages > upload a package (browse to your pc's download location) > upload > install mod.
2.0.18, php 7.4.25, MariaDB 10.3.30. Mods: Contact Page, Like Posts, Responsive Curve, Search Focus Dropdown, Add Join Date to Post.

Illori

there should be a link in the package manager to download and install the patches. ideally if this process works correctly you dont need to download/upload each patch manually.

a10

Quote from: Illori on August 16, 2019, 05:09:00 AM
there should be a link in the package manager to download and install the patches. ideally if this process works correctly you dont need to download/upload each patch manually.

Was just providing the alternative in case of trouble with a connection from the forum (it doesn't work in my forum).

About the 'trolls' (the botnets), test this question system > https://www.simplemachines.org/community/index.php?topic=531660.msg3776163#msg3776163 and tell how it went.

If some 'human bots' are annoying in periods, one may add a mod like Stopforumspam if needed.
2.0.18, php 7.4.25, MariaDB 10.3.30. Mods: Contact Page, Like Posts, Responsive Curve, Search Focus Dropdown, Add Join Date to Post.

Advertisement: