Advertisement:

Author Topic: Modification require  (Read 162 times)

Offline needrom

  • Newbie
  • *
  • Posts: 6
Modification require
« on: September 03, 2019, 10:25:43 PM »
Hey there, I just installed SMF Great!

The Problem is=...
- I want to force WYSIWYG as default for all users,
- All the mods I have been trying to install are all are not installing.. it it will upload completely; whenever I click 'install mod' it always shows
Quote
"Installations actions for ".............."
The package you are trying to download or install is either corrupt or not compatible with this version of SMF.
and all this mod am trying to install is compatible with smf 2.0.15

Please, any help? the mod I need is
Code: [Select]
like button and country flag anyway!

Offline Kindred

  • The Mean One
  • Support Specialist
  • SMF Legend
  • *
  • Posts: 58,748
  • Gender: Male
    • Kindred-999 on GitHub
Re: Modification require
« Reply #1 on: September 03, 2019, 10:30:02 PM »
no. you really do not.

The wysiwyg editor in 2.0.x is really very bad.   We replaced it completely in 2.1

however, if you did actually want to force your users to use a broken editor, then you don't need a mod. It's a setting right in the admin tools.

https://wiki.simplemachines.org/smf/SMF2.0:Themes_and_Layout#Resetting_the_options

as for mods...
https://wiki.simplemachines.org/smf/How_can_I_install_a_mod_that_doesn%27t_work_in_my_SMF_version

I suggest that your really read the online manual. :D

Please do not PM, IM or Email me with support questions.  You will get better and faster responses in the support boards.  Thank you.

Offline a10

  • Charter Member
  • Sr. Member
  • *
  • Posts: 928
Re: Modification require
« Reply #2 on: September 04, 2019, 07:16:26 AM »
2.0.17, ssl, php 7.3.13, 10.3.21-MariaDB
Mods: Contact Page, Like Posts, Responsive Curve, Search Focus Dropdown, Add Join Date to Post.