Advertisement:

Author Topic: No moderators found error.  (Read 212 times)

Offline SMiFFER

  • Full Member
  • ***
  • Posts: 401
No moderators found error.
« on: December 03, 2019, 06:25:30 PM »
I have just seen something very odd!


Upon attempting to report a post I saw above error.
But how come? I would assume, at least the sysop would be reachable?!
QUOTE OF Aleksi "Lex" Kilpinen: "That version is old enough to go to school itself."
At least these 11 steps need to be done for SMF2.1 RC3. And these for SMF2.1 Final.
Last Full Version: 2.0 Final released 8 years ago on 20110604

Offline Sir Osis of Liver

  • SMF Hero
  • ******
  • Posts: 9,474
Re: No moderators found error.
« Reply #1 on: December 03, 2019, 06:31:03 PM »
Report to moderator should work if there's an admin.  Anything in error log?

Offline Illori

  • Project Manager
  • SMF Legend
  • *
  • Posts: 51,597
Re: No moderators found error.
« Reply #2 on: December 03, 2019, 08:03:36 PM »
If your profile is set to not get emails for reports, and you are the only moderator or administrator you get that error.

Offline SMiFFER

  • Full Member
  • ***
  • Posts: 401
Re: No moderators found error.
« Reply #3 on: December 08, 2019, 05:04:38 AM »
Report to moderator should work if there's an admin.  Anything in error log?
No. Nothing about that in the error log.



If your profile is set to not get emails for reports, and you are the only moderator or administrator you get that error.
Where is that setting in my 2.0.15 please? I have not found it.
QUOTE OF Aleksi "Lex" Kilpinen: "That version is old enough to go to school itself."
At least these 11 steps need to be done for SMF2.1 RC3. And these for SMF2.1 Final.
Last Full Version: 2.0 Final released 8 years ago on 20110604

Offline Illori

  • Project Manager
  • SMF Legend
  • *
  • Posts: 51,597
Re: No moderators found error.
« Reply #4 on: December 08, 2019, 05:16:37 AM »
profile -> notifications For topics and boards I've requested notification on, notify me of: