Advertisement:

Author Topic: Forum just crashed  (Read 269 times)

Offline ajac63

  • Jr. Member
  • **
  • Posts: 295
  • Gender: Male
    • "blag-it" Forum
Forum just crashed
« on: November 08, 2019, 06:28:05 AM »
Just discovered minutes before posting this that my forum has crashed even though it was OK just hours before.

Message I get attempting to access the site is:

Table './blagit_blagitDbase/smf_sessions' is marked as crashed and should be repaired

Do I use replair_settings.php to get out of this, or what do I do?
Another SMF believer

Offline Arantor

  • Resident Overthinker
  • SMF Friend
  • SMF Legend
  • *
  • Posts: 71,868
    • StoryBB/StoryBB on GitHub
Re: Forum just crashed
« Reply #1 on: November 08, 2019, 06:46:03 AM »
Go to the database in phpmyAdmin and tell it to repair the damaged table.
Don’t try to tell me that some power can corrupt a person. You haven’t had enough to know what it’s like.

No good deed goes unpunished / No act of charity goes unresented.

Offline ajac63

  • Jr. Member
  • **
  • Posts: 295
  • Gender: Male
    • "blag-it" Forum
Re: Forum just crashed
« Reply #2 on: November 08, 2019, 06:13:10 PM »
Thank you very much!  That worked! :)  Never repaired a mysql database before, so glad to have had the experience.  No idea why it happened in the first place. ::)
Another SMF believer

Offline Arantor

  • Resident Overthinker
  • SMF Friend
  • SMF Legend
  • *
  • Posts: 71,868
    • StoryBB/StoryBB on GitHub
Re: Forum just crashed
« Reply #3 on: November 08, 2019, 06:15:37 PM »
Because your site was a bit busier than your server could properly handle at that moment in time.
Don’t try to tell me that some power can corrupt a person. You haven’t had enough to know what it’s like.

No good deed goes unpunished / No act of charity goes unresented.