Advertisement:

Author Topic: Member id 1 not previously loaded by loadMemberData  (Read 158 times)

Offline heusdens

  • Semi-Newbie
  • *
  • Posts: 37
Member id 1 not previously loaded by loadMemberData
« on: November 12, 2019, 01:32:52 AM »
hi

My error log is filling up with the following errors (in the thousands):

512: loadMemberContext(): member id 1 not previously loaded by loadMemberData()

When I do a query against this member it finds zero posts. 

I initially updated the php version but the errors weren't showing initially.  Thereafter the only thing I changed was the forum theme (using Sunrise):  https://custom.simplemachines.org/themes/index.php?lemma=2921

Could a theme be doing this? What other troubleshooting can be done?

Any ideas?

Version Information:
Forum version: SMF 2.0.15 (more detailed)
Current SMF version: SMF 2.0.15
GD version: bundled (2.1.0 compatible)
Database Server: MySQL
MySQL version: 5.7.28-log
PHP: 7.1.33
Server version: Apache/2.4.41 (cPanel) OpenSSL/1.0.2t mod_bwlimited/1.4

Online vbgamer45

  • Customizer
  • SMF Super Hero
  • *
  • Posts: 21,825
    • smfhacks on Facebook
    • VBGAMER45 on GitHub
    • @createaforum on Twitter
    • SMF For Free
Re: Member id 1 not previously loaded by loadMemberData
« Reply #1 on: November 12, 2019, 09:24:22 AM »
It looks like you deleted the root member. Member id 1
It would depend on how the theme works or if there is any old data referenced member id one that is trying to load.
Community Suite for SMF - Take your forum to the next level built for SMF, Gallery,Store,Classifieds,Downloads,more!

SMFHacks.com -  Paid Modifications for SMF

Mods:
EzPortal - Portal System for SMF
SMF Gallery Pro
SMF Store SMF Classifieds Ad Seller Pro