Advertisement:

Author Topic: youtube videos not displaying SMD 2.0.15  (Read 237 times)

Offline ivanabo

  • Newbie
  • *
  • Posts: 6
youtube videos not displaying SMD 2.0.15
« on: December 04, 2019, 07:00:26 PM »
Heello i have a problem new or old videos ( it used to work before aren't displaying ) i did update to 2.0.15 but  it didn't fix the youtube display error i'm attaching a video please help. this is a very important forum to save whales. thanks,

Offline Arantor

  • Resident Overthinker
  • SMF Friend
  • SMF Legend
  • *
  • Posts: 71,982
    • StoryBB/StoryBB on GitHub
Re: youtube videos not displaying SMD 2.0.15
« Reply #1 on: December 04, 2019, 07:10:36 PM »
Link to where it’s happening? (Can’t play the video on my device)
Don’t try to tell me that some power can corrupt a person. You haven’t had enough to know what it’s like.

No good deed goes unpunished / No act of charity goes unresented.

Offline ivanabo

  • Newbie
  • *
  • Posts: 6
Re: youtube videos not displaying SMD 2.0.15
« Reply #2 on: December 05, 2019, 09:28:32 AM »
the link is  hxxp:rabenmexico.org/foro/index.php [nonactive]

hxxp:rabenmexico.org/foro/index.php?topic=343.msg1948;boardseen#new [nonactive]

the error is everywhere someone uploaded a video i was using [youtube] video id [youtube] to post videos

Offline Kindred

  • The Mean One
  • Support Specialist
  • SMF Legend
  • *
  • Posts: 58,625
  • Gender: Male
    • Kindred-999 on GitHub
Re: youtube videos not displaying SMD 2.0.15
« Reply #3 on: December 05, 2019, 10:36:16 AM »
Can't view your system without a login...

Are you using a youtube video mod? If so, which one?
Please do not PM, IM or Email me with support questions.  You will get better and faster responses in the support boards.  Thank you.

Offline ivanabo

  • Newbie
  • *
  • Posts: 6
Re: youtube videos not displaying SMD 2.0.15
« Reply #4 on: December 05, 2019, 11:45:11 AM »
not sure where to check that but i think it's OharaYTEmbed_v1.2.

Offline aegersz

  • SMF Hero
  • ******
  • Posts: 1,542
  • Gender: Male
  • the "mods and tweaks" junkie
    • dopetalk
Re: youtube videos not displaying SMD 2.0.15
« Reply #5 on: December 05, 2019, 03:15:24 PM »
to check go via Admin > Packages > Browse Packages (or) .... > Installed Packages

you may want to consider uninstalling that mod and installing Simple Audio Video Embedder

It is updated regularly and subsequent version are installed via the easy mod upgrade route.
The configuration of my Linux VPS (SMF 2.0 with 145 mods & some assorted manual tweaks) can be found here and notes on my mods can be found here (warning: those links will take you to a drug related forum). My (House) music DJ dedication page is here

Offline ivanabo

  • Newbie
  • *
  • Posts: 6
Re: youtube videos not displaying SMD 2.0.15
« Reply #6 on: December 05, 2019, 03:33:03 PM »
Thanks a lot!!