SMF Support > SMF 1.1.x Support

forum update

(1/2) > >>

Bucharest100:
I have quite a dated forum and now having issue with odd codes appearing ,the theme is black rain v3 and version 1.1.21

this is the image i get when i use with  odd codes at the top,any help would be appreciated

shawnb61:
It appears your php version was updated.  Your near term solution is to have your host put the php version back to something supported by 1.1.

But (and you knew this was coming... ;D) you really need to upgrade to 2.0.17... 

Bucharest100:
ok thank you  i dont know how to upgrade to 2.0.17 is there a guide anywere or i dont mind paying if you can do it

Illori:
https://wiki.simplemachines.org/smf/Upgrading

Bucharest100:
there wasa link hot to upgrade 1 by 1 but i cant find this anyone know  as im unsure how to do full upgrade in one jump

think it was done via packages

Navigation

[0] Message Index

[#] Next page

Go to full version