SMF Support > SMF 2.1.x Support

reCaptcha stopped working

(1/3) > >>

solarisjedi:
Running 2.1 RC2 (vanilla, no mods). It just stopped working a couple days ago on the signup page. No errors in logs, keys are valid, no changes have been made to code or settings. It just fails with "invalid captcha value" when clicking submit now, even with a green checkbox.

google api having weirdness or Any ideas?

Juan Carlos:
I have the same problem

PoML:
Same problem here as well.
I just received frustrated calls from users trying to sign up. No matter how many tries, you always get "invalid reCaptcha".

Tried reading the Google reCaptcha group, but there are no signs there that there is a problem with the service as such:
https://groups.google.com/forum/#!forum/recaptcha [nofollow]

shawnb61:
Question:  Is everyone updating the code from GitHub?  Or are you running the same code that worked before?

I am trying to understand if this is tied to a recent code change or not. 

shawnb61:
I cannot reproduce this using current 2.1 code from GitHub.

What browsers are you using?  Does changing browser change the behavior? 

What version of 2.1 are you using?  The RC2 download, or a more recent version from GitHub?


Google Chrome had an issue in the past, solved following these instructions:
https://support.google.com/chrome/forum/AAAAP1KN0B0A98qRMahwwQ

Navigation

[0] Message Index

[#] Next page

Go to full version