Advertisement:

Author Topic: Re: 2.1 RC1 Registration problem  (Read 342 times)

Offline simplengmakina

  • Semi-Newbie
  • *
  • Posts: 19
Re: 2.1 RC1 Registration problem
« on: May 04, 2020, 09:54:24 AM »
I can't get "Verification questions" to work. If I try to add one in the menu, it doesn't change. There's also no option to add a question. I tried adding in the database settings table, the integer moved. But no question or answer field.

I did the build update with the recaptcha, still not working. Should I upgrade my database?
« Last Edit: May 04, 2020, 10:19:52 AM by simplengmakina »

Offline Kindred

  • The Mean One
  • Support Specialist
  • SMF Legend
  • *
  • Posts: 59,192
  • Gender: Male
    • Kindred-999 on GitHub
Re: Re: 2.1 RC1 Registration problem
« Reply #1 on: May 04, 2020, 10:36:04 AM »
index.php?action=admin;area=antispam

at the bottom of that section...

number of questions to ask...   and fields to add the questions (and answers)
Please do not PM, IM or Email me with support questions.  You will get better and faster responses in the support boards.  Thank you.

Offline simplengmakina

  • Semi-Newbie
  • *
  • Posts: 19
Re: Re: 2.1 RC1 Registration problem
« Reply #2 on: May 04, 2020, 11:58:10 AM »
I only get this... When I change the number and save, nothing happens. Click on English nothing happens...

Offline Kindred

  • The Mean One
  • Support Specialist
  • SMF Legend
  • *
  • Posts: 59,192
  • Gender: Male
    • Kindred-999 on GitHub
Re: Re: 2.1 RC1 Registration problem
« Reply #3 on: May 04, 2020, 12:30:19 PM »
and did you click on the [English] link?
Please do not PM, IM or Email me with support questions.  You will get better and faster responses in the support boards.  Thank you.

Offline simplengmakina

  • Semi-Newbie
  • *
  • Posts: 19
Re: Re: 2.1 RC1 Registration problem
« Reply #4 on: May 04, 2020, 12:35:31 PM »
Nothing happened when I click the link

Offline Kindred

  • The Mean One
  • Support Specialist
  • SMF Legend
  • *
  • Posts: 59,192
  • Gender: Male
    • Kindred-999 on GitHub
Re: Re: 2.1 RC1 Registration problem
« Reply #5 on: May 04, 2020, 12:43:58 PM »
are you using 2.1 RC2 from github?


I can not recreate your problem using the official RC2 or newer...
Please do not PM, IM or Email me with support questions.  You will get better and faster responses in the support boards.  Thank you.

Offline simplengmakina

  • Semi-Newbie
  • *
  • Posts: 19
Re: 2.1 RC1 Registration problem
« Reply #6 on: May 04, 2020, 01:04:29 PM »
Yes I just installed over my installation, upgraded database and still same issue... :(

Offline simplengmakina

  • Semi-Newbie
  • *
  • Posts: 19
Re: 2.1 RC1 Registration problem
« Reply #7 on: May 05, 2020, 11:32:35 AM »
Should I go into the database tables for a fix? Narrowed down to smf_qanda  table as the likely culprit. How should entries look like or even the columns. Likely the upgrade I did might have messed it up...

Offline Kindred

  • The Mean One
  • Support Specialist
  • SMF Legend
  • *
  • Posts: 59,192
  • Gender: Male
    • Kindred-999 on GitHub
Re: 2.1 RC1 Registration problem
« Reply #8 on: May 05, 2020, 04:05:53 PM »
you should, generally, never touch the database directly...
Please do not PM, IM or Email me with support questions.  You will get better and faster responses in the support boards.  Thank you.