Advertisement:

Author Topic: Out of date search API?  (Read 100 times)

Offline chinaren

  • Jr. Member
  • **
  • Posts: 322
  • Gender: Male
    • The Opus Path
Out of date search API?
« on: May 20, 2020, 03:27:08 AM »

Hello SMF gurus,


I've been getting quite a lot of errors in my error log saying:




The selected search API the forum is using is out of date - falling back to standard search. Please check the file SearchAPI-Standard.php




Yet I've check my forum (which was installed from scratch, so not updated from a previous version), and it says the file mentioned is up to date.


Could this have been amended by a mod by any chance?  Maybe if I download the file 'fresh' from here, wherever it is, and overwrite it?


Or, basically, help! Any ideas how to fix it?  It doesn't seem to be affecting the use of the forum, but it's annoying!


I thank you in advance.

The Opus Path - The Next Generation of the Written Word

Offline Arantor

  • Resident Overthinker
  • SMF Friend
  • SMF Legend
  • *
  • Posts: 72,310
Re: Out of date search API?
« Reply #1 on: May 20, 2020, 03:34:19 AM »
Check the sticky topics in this board.

Offline chinaren

  • Jr. Member
  • **
  • Posts: 322
  • Gender: Male
    • The Opus Path
Re: Out of date search API?
« Reply #2 on: May 20, 2020, 03:42:19 AM »
Oh FFS.


My aplogies!
The Opus Path - The Next Generation of the Written Word