• Welcome to Simple Machines Community Forum. Please login or sign up.
October 20, 2021, 06:07:28 AM

News:

Bored?  Looking to kill some time?  Want to chat with other SMF users?  Join us in IRC chat or Discord


Fórum não envia e-mails

Started by L2JDatabase, June 04, 2020, 10:38:18 PM

Previous topic - Next topic

L2JDatabase

Olá! Estou com uma plataforma nova e limpa do forum instalada, ja apaguei e re-instalei algumas vezes, mas o problema continua.

Informações úteis:
Forum version: SMF 2.0.17
Current SMF version: SMF 2.0.17
Hospedagem: Paga (Locaweb)
Estou usando o modo SMTP (Testei o mail e tbm não foi)

Erro:

Apply Filter: Only show the error messages of this URL
http://l2jdatabase.com/forum/index.php?action=register2
Apply Filter: Only show the errors with the same message
Ran into problems sending Mail. Error: 535 5.7.8 Error: authentication failed: UGFzc3dvcmQ6


Erro:
http://l2jdatabase.com/forum/index.php?action=admin;area=theme;sa=settings;th=1;accf1448=a1c6c15f052d224536865dc6c71e6d1e
Apply Filter: Only show the errors with the same message
Administration login attempt!
Referer: http://l2jdatabase.com/forum/index.php?action=admin;area=theme;sa=settings;th=1;accf1448=a1c6c15f052d224536865dc6c71e6d1e
User agent: Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:76.0) Gecko/20100101 Firefox/76.0
IP: 200.165.187.214



RockLee

Qual porto você está usando? Pelo que li, parece um erro na autenticação de email SMTP. É resolvido usando a porta correta, que geralmente é 587 (varia de acordo com o provedor, verifique a porta que marca). Você também pode usar o remetente PHP padrão que deve detectar automaticamente ao instalar o SMF ;).


Saudações!
¡Regresando como cual Fenix! ~ Bomber Code © 2020
Ayudas - Aportes - Tutoriales - Y mucho mas!!!

marcosbr

 Como disse o moderador... É um problema de autenticação!
Não sei qual e-mail usa. Mas de preferencia use o do próprio site/servidor. Ex: admin@SEU SITE....
Se for da OI... Todas as contas foram desativadas.
Faça um teste usando PHP. Se não funcionar entre em contato com a Locaweb.

L2JDatabase

Estou utilizando Na hospedagem "x" o email criado e registrado na mesma.

Forneceidos pela empresa estou usando o smtp.
587 / smtp.l2jdatabase.com

IMAP: imap.l2jdatabase.com | Porta: 143    
SMTP: smtp.l2jdatabase.com | Porta: 587    
POP: pop.l2jdatabase.com | Porta: 110

O usuário e senha estão corretos, ja atualizei os dados várias vezes.


L2JDatabase

é Preciso estar em HTTPS ou pode ser HTTP?

L2JDatabase

No painel da hospedagem indicavam aqueles dados, entrei em contato com o suporte que me disse que os dados a serem utilizados são esses:

email-ssl.com.br / 465

Atualizei, não aparece mais a msg de erro, agora o problema é que ao cadastrar ou mandar email para algum usuário só fica carregando por minutos e depois a pagina cai.

RockLee

Bem, geralmente é um problema recorrente, porque cada hospedagem muda a maneira como envia e-mails, por isso é sempre importante ver o servidor/porto usado para enviá-lo. Bem, isso significa que a web dá um erro? Parece ser uma página inexistente? Pode ser um problema de balanceamento para o envio de muitos e-mails de uma só vez. Pode ser uma configuração interna ruim que complica as coisas, deve ser obrigatório SMTP? Por que usar o PHP como remetente é mais fácil.


Saudações!
¡Regresando como cual Fenix! ~ Bomber Code © 2020
Ayudas - Aportes - Tutoriales - Y mucho mas!!!

marcosbr

 Sim. Deve usar SSL.
Tente com estas configurações da foto.
Eu uso 2.1, e tive um prolema parecido com o navegador microsoft Edge. Demorava e me retornava uma pagina em branco...
Troquei o navegador e o problema sumiu!

L2JDatabase

após usar as configurações da imagem ele agora carrega certinho, porém tento enviar um email para um usuário do forum e o email não chega.

Email do usuário é @gmail.com


Tentei fazer um novo registro e também não recebo o email de confirmação.
Não esta gerando nenhum erro nos logs.

RockLee

Você revisado a caixa de spam? Pode ser um problema com o seu servidor, veja se está listado como spam ou se você foi banido para enviar e-mails (o Google geralmente é irritante com isso).


Saudações!
¡Regresando como cual Fenix! ~ Bomber Code © 2020
Ayudas - Aportes - Tutoriales - Y mucho mas!!!

L2JDatabase

https://ajuda.locaweb.com.br/wiki/formulario-de-envio-autenticado-revenda/ [nofollow]

Essa é a documentação que eles me passaram, em que parte dos arquivos posso estar verificando?

L2JDatabase

Problema resolvido!!!

Olá, baixei a documentação e realizei testes!
Para quem tiver o mesmo problema segue as configurações corretas:


marcosbr

 Parabéns.
É isto... Se configurar certo tudo funciona !



RockLee

@L2JDatabase Perfeito, fico feliz que você possa resolver e deixar a resposta por qualquer problema por aqui (crie um novo tópico).


Saudações!
¡Regresando como cual Fenix! ~ Bomber Code © 2020
Ayudas - Aportes - Tutoriales - Y mucho mas!!!

Advertisement: