News:

SMF 2.1.2 has been released! Take it for a spin! Read more.

Main Menu

End user formatting issues

Started by wilberfan, August 27, 2020, 11:42:16 AM

Previous topic - Next topic

wilberfan

My questions will be entirely as an end user of an SMF forum.  I'm not an administrator or implementor--strictly a user.  Is this the best place to ask some questions about annoyances I've found? Apologies if not.

All of my issues involve composing posts.  Primarily paragraph spacing and formatting when copying and pasting text. 

For example, when entering (typing) text in the standard view, I'll have a single space between paragraphs.  If I toggle the view (what are the two views called?  One shows only text, the other shows formatting tags.) there are now TWO spaces between paragraphs, and the resulting post is formatted with the double spacing.

Copying-and-pasting:  Very often if I copy text from somewhere and try and paste it into a compose window it looks fine, but when I toggle the view, it's been marked with a font-size of "2".  I've put up dozens of posts where the pasted text is unreadable in posted form because it's microscopic.  I then have to go back and manually remove the font size tags.

I've mentioned this to the site administrator and he says he's not seeing any of that behavior on his end.

I've tried several different browsers, but seems pretty consistent to me.  And consistent over OSs.  And devices.  Could it be an issue with that specific site?  (Xixax.com)  I'm on the site fairly often and it can be maddening to have to do so much manual editing to 'correct' the formatting to make a 'normal' looking post.

Thoughts? 

[Note: the double-spacing issue did NOT occur in typing this entry just now]

shadav

no offense, but this site has nothing to do with any other sites ;) the site owner where you are having problems from would have to fix it

they probably just need to turn off the wysiwyg editor for most of the issues

as for the spacing issue, that was a modification that they did to stop people from doing multiple empty lines (you know how you see sometimes there's a line of text and then like 10 empty lines then another line of text), which they would, if they wanted to, have to edit it to allow double spacing

wilberfan

Quote from: shadav on August 27, 2020, 01:04:35 PM
no offense, but this site has nothing to do with any other sites ;) the site owner where you are having problems from would have to fix it

It's a forum-only site, running 2.0.17.  I assumed this would be a good place to ask about issues I was having actually using that version.  Here's a screen capture of what I was describing.   If this is absolutely not the place to discuss this, can you suggest a place that's more appropriate?

Thanks.

shadav

the owner of that site would need to come here for help (if they wanted to)

just as you can't fix anything there, neither can anyone here  :)

no one here has access to whomever's site that is

the site owner would need to fix the issues (if they are so inclined)

as I said my guess is that they need to turn off the wysg editor

and then the issue with not being able to double space is a modification that they did that they would then need to change

you can maybe pass along to that site owner to try turning off their wysiwyg editor
and that you'd like them to change the modification that they installed to allow at least double spacing

yes, coming here for issues on the software itself is a good idea for the site owner...but settings that you as an end user is having would need to be taken care of by the site owner....and honestly even if it were an issue with the software, it'd still be up to the site owner to implement any fixes if they wanted to do so

Advertisement: