Customizing SMF > Graphics and Templates

Main Logo Doesn't Appear

(1/2) > >>

tonywells82:
Hope this is the right place for this.. seeing as to how graphics are involved?

Anyway, since I had to move my forum over to a new ISP (hostgator.com) I've been having lots of problems with images and stuff. My site is;
http://www.tseatc.com/smf/index.php

Problem 1: My main page logo doesn't appear at all. Even though it seems to be in the correct place.

THEME URLs and CONFIGURATION

Theme%u2019s Name: SMF Default Theme %u2013 Curve
Theme%u2019s URL: http://www.tseatc.com/smf/Themes/default
Theme%u2019s Images URL: http://www.tseatc.com/smf/Themes/default/images
Theme%u2019s Directory: /home2/******/public_html/smf/Themes/default

THEME OPTIONS and PREFERENCES

Logo Image URL: http://www.tseatc.com/tseatc_forumlogo2.jpg
Try: /home2/******/public_html/Themes/default/images/tseatc_forumlogo2.jpg

One thing that confuses me about hostgator is their file structure. It's /home2/******/OTHER FOLDERS and there's no such as how it was on my previous ISP as just ******/OTHER FOLDERS

It's like this: /home2/******/etc/tseatc/smf/OTHER FOLDER
And I can see: /home2/******/public_html/smf/OTHER FOLDERS

So, in fact I can see TWO different SMF folders there. Which one is supposed to be the correct one?

I did run repair_setting.php and that made a few corrections but I still can't see my main page logo: tseatc_forumlogo2.jpg

Thank you

Gary: Edited to remove site username from paths.

Gary:
In the Current Theme section of the admin center, you have to use full URLs to specify a logo image not a path.

The logo you linked to is coming in 404. So, make sure you've correctly uploaded it to where to you want it to be.


When uploading to make something appear online, it should be in home2/[username]/public_html/[others] folders.

tonywells82:
Thank you. I'll make those changes and let you know how it goes.
TW


--- Quote from: Gary on October 09, 2020, 04:12:13 PM ---In the Current Theme section of the admin center, you have to use full URLs to specify a logo image not a path.

The logo you linked to is coming in 404. So, make sure you've correctly uploaded it to where to you want it to be.


When uploading to make something appear online, it should be in home2/[username]/public_html/[others] folders.

--- End quote ---

tonywells82:
Well, I still don't get it. I put my SMF main page logo here: /home2/tseatc87/public_html/Themes/default/images/tseatc_forumlogo2.jpg

But it still doesn't appear. I'm so very confused now. That doesn't appear and none of the pictures that used to be posted there on my forum appear at all. So frustrating.

Thanks!

Kindred:
you need a URL in that field.... not a directory path

e.g. something starting with http://www.tseatc.com/smf/Themes/default/default/images/tseatc_forumlogo2.jpg  -- except that gives me a 404 -- which means that the file is NOT in that actual directory

Navigation

[0] Message Index

[#] Next page

Go to full version