Advertisement:

Author Topic: Installing Abante  (Read 215 times)

Offline robander

  • Jr. Member
  • **
  • Posts: 102
  • Gender: Male
    • Take Me Back To Sosua
Installing Abante
« on: October 16, 2020, 06:19:26 PM »
Forum is at 2.0.15. Trying to install AvanteCart i am getting message:

 The following errors were found :

Required MYSQL version greater than equal to 10.2.0 AND found version is : 10.0.38

===========================================================

Also: I tried to upgrade to 2.0.16 but i am getting this message:

Error in Package Installation
At least one error was encountered during a test installation of this package. It is strongly recommended that you do not continue with installation unless you know what you are doing, and have made a backup very recently. This error may be caused by a conflict between the package you're trying to install and another package you have already installed, an error in the package, a package which requires another package that you don't have installed yet, or a package designed for another version of SMF.

HELP!

Offline Kindred

  • The Mean One
  • Support Specialist
  • SMF Legend
  • *
  • Posts: 60,262
  • Gender: Male
    • Kindred-999 on GitHub
Re: Installing Abante
« Reply #1 on: October 17, 2020, 12:46:24 AM »
well, the first error is pretty clear.  Your mySQL version does not meet the criteria.

The second issue means that something (either your manual coding or a mod) has modified some of the code that the 2.0.16 patch is looking to update.

You'll have to manually update the section.
https://wiki.simplemachines.org/smf/Error_in_mod_installation
Please do not PM, IM or Email me with support questions.  You will get better and faster responses in the support boards.  Thank you.

"Loki is not evil, although he is certainly not a force for good. Loki is... complicated."