SMF Support > Language Specific Support

এসএমএফ 2.0.18 মুক্তি পেয়েছে

(1/1)

Nostoman:
প্রিয় সদস্যরা,

সিম্পল মেশিনগুলি এসএমএফের ২.০.x লাইনের জন্য একটি নতুন প্যাচ ঘোষণা করে খুশি, যা সংস্করণ সংখ্যাটি ২.০.১৮ এ ঠেলে দেয়।

প্যাচটি পিএইচপি 7.৪ সমর্থনের পাশাপাশি পূর্ববর্তী সংস্করণগুলিতে যেমন অন্যান্য সমস্যাগুলির মুখোমুখি হয়েছে তেমন দৃষ্টি নিবদ্ধ করে
নীতি গ্রহণযোগ্যতা আইডি_মেমার মিসিং।
এসএমএফ ফাইল ক্যাশে ব্যবহার করার সময় ঠিকানাগুলি পিএইচপি পার্স ত্রুটি
আমাদের ফাইলটিতে একটি লক না হওয়া পর্যন্ত সেটিংস.এফপি কেটে দেওয়া এড়িয়ে চলুন
সুরক্ষা চেক শক্ত করুন, ২.১ এর সাথে সিঙ্ক আনুন
2.1 থেকে UTF16-to-UTF8 যুক্তিটি নিয়ে এসেছেন
ব্যবহারকারীর নিজস্ব প্রোফাইল ডেটা ডাউনলোড করার সময় সর্বদা ইমেল ঠিকানা অন্তর্ভুক্ত করুন
নতুন নিবন্ধের জন্য লগিং প্রভাবিত অনুপস্থিত তথ্য ঠিক করুন
মাল্টি-ভার্সন জাম্পযুক্ত সিগেলির মাধ্যমে বাগগুলি সংশোধন করে (সিএলআইয়ের মাধ্যমে) যেখানে সেটিংস রিফ্রেশ হয়নি
এগিয়ে যাওয়ার আগে ডিফল্ট হিসাবে utf8 সেট করুন



আরও তথ্যের জন্য দয়া করে চেঞ্জলগটি দেখুন।


আপনি যদি বর্তমানে 2.0.17 সংস্করণটি ব্যবহার করে থাকেন তবে আপনি প্যাকেজ ম্যানেজারটি ব্যবহার করে আপডেটটি সম্পাদন করতে পারেন, একবার পাওয়া গেলে আপনি আপনার প্রশাসনিক প্যানেলে একটি বিজ্ঞপ্তি আপডেট দেখতে পাবেন। নির্ধারিত টাস্ক পৃষ্ঠা (অ্যাডমিন> রক্ষণাবেক্ষণ> তফসিলযুক্ত কার্য) থেকে নির্ধারিত টাস্ক "সিম্পল মেশিন ফাইলগুলি আনুন" চালান। পুরানো সংস্করণ থেকে আপনার ফোরাম আপডেট করতে চাইলে একই যুক্তি প্রয়োগ করা হয়, আপনি প্রতিটি প্যাচ ধারাবাহিকভাবে প্রয়োগ করতে পারবেন যতক্ষণ না আপনি 2.0.08 এ পৌঁছাবেন


আপনি যদি এসএমএফ-এর কোনও পুরানো সংস্করণ ব্যবহার করেন তবে ডাউনলোড পৃষ্ঠা থেকে "বৃহত্তর আপগ্রেড" প্যাকেজটি ব্যবহার করে আপনি বর্তমানে যে কোনও সংস্করণ ব্যবহার করছেন তা থেকে আপনি সরাসরি 2.0.18 এ আপগ্রেড করতে পারেন। সচেতন থাকুন যে এই আপগ্রেড পদ্ধতিটি ব্যবহার করে আপনাকে আপনার ফোরামে যুক্ত হওয়া কোনও কাস্টমাইজেশন পুনরায় ইনস্টল করতে হবে, সুতরাং আপনি যদি 2.0.x সিরিজের কোনও সংস্করণ চালাচ্ছেন তবে আপনি বৃহত্তরটি ব্যবহার না করে ক্রমাগত প্যাচগুলি প্রয়োগ করার পরামর্শ দিচ্ছেন you আপগ্রেড।

অ্যাডমিন প্যানেল থেকে প্যাচ ডাউনলোড করতে আপনার যদি সমস্যা হয় তবে আপনি প্যাকেজ ম্যানেজার আপডেট পৃষ্ঠা থেকে প্যাচ প্যাকেজটি ডাউনলোড করতে পারেন এবং প্যাকেজ ম্যানেজারের মাধ্যমে এটি ইনস্টল করতে পারেন, যেমন আপনি অন্য কোনও প্যাকেজ প্যাকেজ হিসাবে করেন।

প্যাচিং এবং আপগ্রেডিং সম্পর্কে আরও তথ্যের জন্য দয়া করে অনলাইন ম্যানুয়ালটি দেখুন।


অবশেষে, সর্বদা হিসাবে, দয়া করে সমর্থন অনুরোধের জন্য এই বিষয়টি ব্যবহার করবেন না। আপনি 2.0.x সাপোর্ট বোর্ডে পোস্ট করে অনেক দ্রুত এবং আরও ভাল প্রতিক্রিয়া পাবেন।

বিস্তারিত ইংরেজি পোস্ট থেকে অনুবাদ করা হয়েছে: https://www.simplemachines.org/community/index.php?topic=576577.msg4080473#msg4080473

Navigation

[0] Message Index

Go to full version