SMF Support > Hilfe zu SMF (German)

Smiley blinkt plötzlich

(1/1)

Rick1953:
Eines meiner Smileys (Schildersmiley #ohnemich# / ohnemi-001.gif) blinkt plötzlich.
Ich habe es bereits gegen ein Original aus dem Internet ausgetauscht, ohne den Dateinamen (in meinem Forum) zu ändern. Trotzdem blinkt es weiter, unter Chrome und Edge, nicht aber unter Firefox. Kennt jemand die Ursache?

Wenn ich die betreffende Seite aktualisiere, ist das Icon nicht mehr sichtbar.

https://www.roberge.de/index.php/topic,10455.msg69760.html#msg69760 [nofollow]

m4z:
Ich frage mich, warum das Bild überhaupt ein GIF ist, denn es hat nur einen Frame. Weiter oben auf der Seite wird ein "normales" GIF (mit mehreren Frames) für mich korrekt angezeigt. Vielleicht handelt es sich hier um einen Bug, der nur Ein-Frame-GIFs betrifft? ???

Ich habe versucht das Problem mit einem selbst erzeugten GIF nachzustellen, das wird aber ohne Flackern angezeigt. Vielleicht ist irgendwas an dem Bild "kaputt" oder untypisch, aber ich weiss zu wenig über GIF, um das zu erforschen. :-\

Rick1953:
Habe jetzt einfach das gif gegen ein völlig anderes ausgetauscht.
Merkwürdigerweise blinkt genau dieses gif jetzt auch auf anderen Webseiten, z.B. hier:
http://www.msvportal.de/forum/help/smilies [nofollow]

.-. bzw. es ist manchmal gar nicht mehr sichtbar.

m4z:
Das finde ich nicht verwunderlich; falls es wirklich ein kategorisches Problem mit diesem GIF oder dieser Art von GIF ist, sollte es natürlich seitenübergreifend auftreten. (Dass es manchmal (nach einiger Zeit?) verschwindet, habe ich auch so beobachtet.)

Ich konnte bisher allerdings keinen entsprechenden Bugreport für Chrome finden.

Navigation

[0] Message Index

Go to full version