• Welcome to Simple Machines Community Forum. Please login or sign up.
September 21, 2021, 04:01:56 PM

News:

Bored?  Looking to kill some time?  Want to chat with other SMF users?  Join us in IRC chat or Discord


Image vérification ne s affiche pas

Started by Hotcmel, July 16, 2021, 05:21:58 AM

Previous topic - Next topic

Hotcmel

Bonjour,

Je n'arrive pas a trouver pourquoi mon image de vérification à l inscription ne s affiche pas  :-\

Avez vous une idée ?

maximus23

Bonjour,


Passe sur l'anglais et regarde si cela s'affiche.


:)
Pas de support par PM ou Courrier...Veuillez utiliser le forum pour vous avoir une réponse rapide à votre demande d'aide. Merci.
Amitiés et à Bientôt...
No support by PM or Mail...You will get better and faster responses in the support forums. Thank you.
Have a nice day...

Hotcmel

merci pour ta reponse :)  mais meme en anglais cela ne fonctionne pas :(

maximus23

Bonjour,


En général c'est du à un fichier qui aurait été modifié et sauvé au mauvais format.


Il faut faire un comparatif avec un original pour voir ce qu'il en est.


:)
Pas de support par PM ou Courrier...Veuillez utiliser le forum pour vous avoir une réponse rapide à votre demande d'aide. Merci.
Amitiés et à Bientôt...
No support by PM or Mail...You will get better and faster responses in the support forums. Thank you.
Have a nice day...

Hotcmel

Je peux trouver ce fichier à quelle endroit ? que faut il verifier ?

Paulo.chon

Et si tu changes de navigateur ?
Quoi qu'il en soit j'ai eu le même problème et ne trouvant pas de solution j'ai modifié le système antispam et choisi deux questions auxquelles il faut répondre, plutôt. En rapport avec le sujet de mon forum.

Ces questions étant posées en français ça m'a enlevé énormément de tentatives d'inscriptions ukrainiennes..!

Paulo.chon

Une idée de la raison possible de ce dysfonctionnement :

Utilises-tu Arantor Captcha ?

Ce membre du forum SMF ne s'est plus connecté depuis novembre 2020 et semble avoir retiré ses contributions dans les mods...
Voir cette conversation.

Hotcmel

Quote from: Paulo.chon on July 16, 2021, 10:12:01 AM
Et si tu changes de navigateur ?
Quoi qu'il en soit j'ai eu le même problème et ne trouvant pas de solution j'ai modifié le système antispam et choisi deux questions auxquelles il faut répondre, plutôt. En rapport avec le sujet de mon forum.

Ces questions étant posées en français ça m'a enlevé énormément de tentatives d'inscriptions ukrainiennes..!

Oui j ai fait ca également mais depuis quelques jours ils arrivent a passer quand meme :/

Hotcmel



maximus23

Bonjour,


En ce qui me concerne je n'ai jamais testé ce mod.


Tu n'as pas le mode GEOIP d'activé sur ton hébergement ?


:)
Pas de support par PM ou Courrier...Veuillez utiliser le forum pour vous avoir une réponse rapide à votre demande d'aide. Merci.
Amitiés et à Bientôt...
No support by PM or Mail...You will get better and faster responses in the support forums. Thank you.
Have a nice day...

Hotcmel

ok merci pour ta reponse :)

je l ai installé pour voir ce que ca donne il est gratuit 7 jours ensuite c est 8$ par an donc ca va au pire je prendrais ca

Non je connais pas GEOIP  ???

maximus23

Bonjour,

Tu devrais trouver cela (GEOIP) dans les options Php de ton hébergement et l'activer le cas échéant.

Cela te permettra de rejeter toutes les Ip's par Bloc et par Pays ce qui te simplifierait la tâche.

:)
Pas de support par PM ou Courrier...Veuillez utiliser le forum pour vous avoir une réponse rapide à votre demande d'aide. Merci.
Amitiés et à Bientôt...
No support by PM or Mail...You will get better and faster responses in the support forums. Thank you.
Have a nice day...

GravuTrad

Tu es chez quel hébergeur? Tu y as bien imagemagick dessus? (dans ton phpinfo)
Tu laisses réglé sur "aucune" parce que tu n'as pas d'autres options dispo?
On a toujours besoin d'un plus petit que soi! (Petit!Petit!)


Think about Search function before posting.
Pensez à la fonction Recherche avant de poster.

Hotcmel

je suis chez OVH sur un mutualisé je n 'ai jamais regardé les options possibles (si il y en a)

Vous pouvez m'éguiller afin que je puisse faire les modifs dans ce cas ?

merci

maximus23

Bonjour,

Chez OVH logiquement c'est activé par défaut regarde un peu la doc de ton serveur web ou un tuto.


Si tu ne vois rien tu ouvres un ticket et tu leurs demande ce qu'il en est


:)
Pas de support par PM ou Courrier...Veuillez utiliser le forum pour vous avoir une réponse rapide à votre demande d'aide. Merci.
Amitiés et à Bientôt...
No support by PM or Mail...You will get better and faster responses in the support forums. Thank you.
Have a nice day...

GravuTrad

Quote from: GravuTrad on July 21, 2021, 02:08:58 PM
Tu laisses réglé sur "aucune" parce que tu n'as pas d'autres options dispo?
On a toujours besoin d'un plus petit que soi! (Petit!Petit!)


Think about Search function before posting.
Pensez à la fonction Recherche avant de poster.

Hotcmel

Quote from: maximus23 on July 23, 2021, 11:20:29 PM
Bonjour,

Chez OVH logiquement c'est activé par défaut regarde un peu la doc de ton serveur web ou un tuto.


Si tu ne vois rien tu ouvres un ticket et tu leurs demande ce qu'il en est


:)

Ok je vais regarder un tuto la dessus

Quote from: GravuTrad on July 24, 2021, 10:43:07 AM
Quote from: GravuTrad on July 21, 2021, 02:08:58 PM
Tu laisses réglé sur "aucune" parce que tu n'as pas d'autres options dispo?

Qu est ce qui est réglé sur aucune ? Je ne comprend pas :/

alexetgus


GravuTrad

Tu es réglé sur "aucune" image visuelle à afficher. Donc ca n'affiche rien. Car tu n'as pas d'autres options dispos?
On a toujours besoin d'un plus petit que soi! (Petit!Petit!)


Think about Search function before posting.
Pensez à la fonction Recherche avant de poster.

Advertisement: