• Welcome to Simple Machines Community Forum. Please login or sign up.
October 28, 2021, 04:30:03 AM

News:

SMF 2.0.18 has been released! Please update. Read more.


bug shoutbox

Started by ironside.legende, August 02, 2021, 12:17:24 PM

Previous topic - Next topic

ironside.legende

bonjour
Depuis quelque temps, il m'est impossible d'accéder au "moderation panel" de la shoutbox SMFPacks pro.
en effet une fenêtre s'ouvre et donne accès à la modération. celle-ci souvre bien , mais n'affiche rien et un sablier tourne en boucle.
Du coup je suis revenu à la shoutbox par défaut du portail "SimplePortal".
Mais là, l'envois de message ne fonctionne que si on refraichis avec F5 , ce n'est plus instantanné.

auriez-vous eu le même problème , avez-vous une idée de ce bug ?

cordialement
SMF: 2.0.18
SimplePortal:2.3.7

maximus23

Bonjour,

Il faut regarder sur le site de l'auteur si il n'y a pas une mise à jour.

Ici on a pas de Pack Pro (commercial privé) donc difficile de te répondre.


:)
Pas de support par PM ou Courrier...Veuillez utiliser le forum pour vous avoir une réponse rapide à votre demande d'aide. Merci.
Amitiés et à Bientôt...
No support by PM or Mail...You will get better and faster responses in the support forums. Thank you.
Have a nice day...

ironside.legende

Oui , je comprends , mais pour la shout par défaut simple portail ?
SMF: 2.0.18
SimplePortal:2.3.7

maximus23

Bonsoir,


Quelle version de Php ? Car cela peut influencer si la version n'est pas adaptée au mod.


:)
Pas de support par PM ou Courrier...Veuillez utiliser le forum pour vous avoir une réponse rapide à votre demande d'aide. Merci.
Amitiés et à Bientôt...
No support by PM or Mail...You will get better and faster responses in the support forums. Thank you.
Have a nice day...

ironside.legende

August 02, 2021, 02:26:52 PM #4 Last Edit: August 02, 2021, 02:42:50 PM by ironside.legende
je suis en 7.4

ps: je l'ai installé sur un nouveau forum sur le même domaine , et c'est ok  :-\
SMF: 2.0.18
SimplePortal:2.3.7

maximus23

Bonjour,

Il faut installer tous les mods pour voir celui qui rentre en conflit.

J'essayerais quand même de remettre le PHP 7.2 pour essayer et voir si cela ne vient pas d'un module qui ne le supporte pas.

Pas de raison que cela ne fonctionne plus subitement.

:)
Pas de support par PM ou Courrier...Veuillez utiliser le forum pour vous avoir une réponse rapide à votre demande d'aide. Merci.
Amitiés et à Bientôt...
No support by PM or Mail...You will get better and faster responses in the support forums. Thank you.
Have a nice day...

ironside.legende

Merci beaucoup , j'ai trouvé le fautif , c'est le mod "ThankPosts2.3" , que ça puisse servir à tous le monde  :D
SMF: 2.0.18
SimplePortal:2.3.7

Advertisement: