• Welcome to Simple Machines Community Forum. Please login or sign up.
December 05, 2021, 09:51:10 PM

News:

Bored?  Looking to kill some time?  Want to chat with other SMF users?  Join us in IRC chat or Discord


Minor issue: this forum causes crashed tab in Kiwi/Android

Started by Antechinus, September 17, 2021, 07:31:32 PM

Previous topic - Next topic

Antechinus

This is an odd one, and I'm wondering if anyone has some ideas about it.

I've been trialling Kiwi browser on Android. Sometimes has no trouble accessing https://www.simplemachines.org/ and sometimes, randomly, it will crash the tab.

It always crashes the tab if I attempt to access https://www.simplemachines.org/community/index.php

This is odd, because it has no trouble accessing a lot of other sites, including PHP-based forums (ie: 2.0.x online test site, elkarte.net, phpBB 3.3 online test site). It apears to be something specific to this site.

Aleksi "Lex" Kilpinen

Does Kiwi keep any app logs you can check? If not, one can pretty much only guess.
A Finnish Project Manager (Support Specialist)
 Happily running multiple SMF 2.x installations.
  Fooling around with i7-10700 @ 2,90GHz-4.80GHz / 16Gb / RTX-2070 Super / 3840x2160 / Win 10 x64


How you can help SMF

"Before you allow people access to your forum, especially in an administrative position, you must be aware that that person can seriously damage your forum. Therefore, you should only allow people that you trust, implicitly, to have such access." -Douglas

Antechinus

I'm not sure if it does. I had a dig through settings and couldn't find anything. I might try asking the devs. It seems like a handy little browser with some good features, so it would be nice to have it debugged.

Advertisement: