• Welcome to Simple Machines Community Forum. Please login or sign up.
December 03, 2021, 10:47:21 AM

News:

Want to get involved in developing SMF, then why not lend a hand on our github!


Nach Umstellung von 2.0.18 auf 2.1RC4 sind die Umlaute falsch

Started by FredHH21, October 18, 2021, 08:00:27 AM

Previous topic - Next topic

FredHH21

Moin, ich hoffe mich kann jemand unterstüzen.
Nachdem sich meine alte "vermurkste" 2.0x Version kaum updaten ließ,
habe ich es jetzt doch irgendwie geschafft, dass alles korrekt konvertiert wurde.

Die aktuellen Sprachdateien sind offenbar in UTF-8, werden vom Forum aber falsch angezeigt.
Beiträge, eigene Text und Boardnamen etc. sind korrekt.

Was ist schief gelaufen ?




marcosbr


m4z

Quote from: marcosbr on October 18, 2021, 04:06:14 PMEnter the admin/maintenance/database and run the fixes!

Please don't answer in english in a native-language board. :)


Quote from: FredHH21 on October 18, 2021, 08:00:27 AMMoin, ich hoffe mich kann jemand unterstüzen.
Nachdem sich meine alte "vermurkste" 2.0x Version kaum updaten ließ,
habe ich es jetzt doch irgendwie geschafft, dass alles korrekt konvertiert wurde.

Die aktuellen Sprachdateien sind offenbar in UTF-8, werden vom Forum aber falsch angezeigt.
Beiträge, eigene Text und Boardnamen etc. sind korrekt.

Was ist schief gelaufen ?

Das kann viele Gründe haben; kannst du versuchen, diese Doku befolgen? Falls das nicht funktioniert, können wir eine ausführlichere Variante versuchen (die ich erst wiederfinden müsste ::) ).
"Faith is what you have in things that don't exist."
--Homer Simpson

Es gibt hier im Forum ein deutsches Support-Board!
<werbung>Meine Freundin hat ihr erstes Buch veröffentlicht!</werbung>

fungolfer

Auch wenn die Antwort in englischer Sprache erfolgt ist, war der Tipp gar nicht mal so verkehrt.

Administrator - Wartung - Wartung des Forums - Datenbank und dort mal die Fixes laufen lassen, insbesondere die UTF-8 Konvertierung.

Versuch macht klug.

Advertisement: