News:

Join the Facebook Fan Page.

Main Menu

Email problem

Started by ConfusedToday, November 20, 2021, 11:23:13 AM

Previous topic - Next topic

ConfusedToday

As a test, I tried registering for the forum. As admin, I then accepted. I tried several times registering with different email addresses from different domains. I never received an email from the forum. I also received no email as admin.

Question....when someone registers for the forum, what email account is sending that info to the applicant and admin? Is my admin@mydomain account trying to send from itself to itself? Should I have different settings/accounts?

Illori

in SMF 2.0 is the email address for the account you create. in SMF 2.1 you can set it separately when you do the install.

if using SMF 2.0 i would suggest going back into the settings and changing it to an email address that is on the same domain as the forum is.

ConfusedToday

Thank you. The admin email is on the same server as the forum. I'm running 2.0.18. My admin account gets a notification that someone registered. The person that registered gets no email. Nothing in spam.

Illori

find that template, change it in some way. it may be flagged as spam, and they dont even receive it, by the person receiving it.

ConfusedToday

Quote from: Illori on November 20, 2021, 07:36:02 PMfind that template, change it in some way. it may be flagged as spam, and they dont even receive it, by the person receiving it.

You probably saw, SHADAV said take the php down to 7.4....that worked and email is fine now. Funny how that solved it.

Steve

Moving to Support and marking solved.
Please do not PM me for support. 

Advertisement: