• Welcome to Simple Machines Community Forum. Please login or sign up.

Non si riesce più a creare sottosezioni

Started by raffomix, December 01, 2021, 05:00:49 AM

Previous topic - Next topic

raffomix

...il forum esiste dal lontano 2007 ed incorpora diverse sottosezioni create in tempi dei quali non conservo nessun ricordo ma mai mi erano capitati messaggi come quelli che mi capitano oggi:
QuoteField 'blog_alias' doesn't have a default value
allego screen del messaggio così come il file Subs-Board.php

ho guardato nelle mod installate e c'era questa:
https://custom.simplemachines.org/index.php?mod=3603
l'ho disinstallata senza particolari problemi e non è cambiato nulla
nel db non esiste una tabella che abbia blog_alias al suo interno
(perchè il primo tentativo che ho fatto è stato proprio di andare a vedere il valore di default)
così come non esiste lo stesso (valore) nel form di creazione sezioni del pannello admin

qualcuno è in grado di aiutarmi?


Irisado

Non sono specialista di supporto, ma secondo il link che Shadav ha scritto di sopra credo che sia necessario cambiare phpmyadmin > finalboards > blog_alias > null.
Soñando con una playa donde brilla el sol, un arco iris ilumina el cielo, y el mar espejea iridescentemente

raffomix

dunque...
phpmyadmin - finalboards - blog_alias - null
teniamo conto che nel phpmyadmin del mio cpanel "finalboards" stia per una tabella del database, ecco, tale tabella non esiste!
ho già provato nel modulo cerca di phpmyadmin a cercare la parola blog_alias ma tale parola non esiste, quindi non comprendo, scusate...

shadav

phpmyadmin > tuo database > "prefisso"_boards
clic Structure
trovare
blog_alias
modificare Default da NULL

raffomix

Quote from: shadav on December 01, 2021, 01:13:06 PMphpmyadmin > tuo database > "prefisso"_boards
clic Structure
trovare
blog_alias
modificare Default da NULL

ora si, fatto, grazie
domattina provo a creare le sottosezioni

Advertisement: