News:

SMF 2.1.4 has been released! Take it for a spin! Read more.

Main Menu

Modification Update Version Checker

Started by vbgamer45, May 29, 2022, 09:21:43 PM

Previous topic - Next topic

jsx

@vbgamer45

This is the error:

You cannot download or install new packages because the Packages directory, or one of the files in it, is not writable!

vbgamer45

Looks like it is a bug with the customize site again, was solved for a while.
Community Suite for SMF - Take your forum to the next level built for SMF, Gallery,Store,Classifieds,Downloads,more!

SMFHacks.com -  Paid Modifications for SMF

Mods:
EzPortal - Portal System for SMF
SMF Gallery Pro
SMF Store SMF Classifieds Ad Seller Pro

jsx

Hi @Aleksi "Lex" Kilpinen

Could you report this error to the person managing the website?

Aleksi "Lex" Kilpinen

Feel free to open a topic in Site Comments, Issues and Concerns with any and all details you can share about the actual issue.
Slava
Ukraini!
"Before you allow people access to your forum, especially in an administrative position, you must be aware that that person can seriously damage your forum. Therefore, you should only allow people that you trust, implicitly, to have such access." -Douglas

How you can help SMF

jsx

Quote from: vbgamer45 on March 02, 2024, 03:10:43 PMThats a bug on my side with the mod.

I downloaded the Simple Audio Video Embedder update using Mod Version Checker and when I go to the Simple Audio Video Embedder settings I see the words "Your Version: 7.0.5 Latest Version: 7.0.5" and that's fine, but when I go to the list of installed packages I still see the version 7.0.3a and the UPDATE button.

vbgamer45

You can ignore that/delete the old version.
Community Suite for SMF - Take your forum to the next level built for SMF, Gallery,Store,Classifieds,Downloads,more!

SMFHacks.com -  Paid Modifications for SMF

Mods:
EzPortal - Portal System for SMF
SMF Gallery Pro
SMF Store SMF Classifieds Ad Seller Pro

jsx

The current version 7.0.5 should be visible in the package list after updating this mod, but version 7.0.3a is visible. If I remove this mod from the package list, I won't be able to uninstall it if I need to.

vbgamer45

Strange you should have two packages in your package manager the original then the new version.
Community Suite for SMF - Take your forum to the next level built for SMF, Gallery,Store,Classifieds,Downloads,more!

SMFHacks.com -  Paid Modifications for SMF

Mods:
EzPortal - Portal System for SMF
SMF Gallery Pro
SMF Store SMF Classifieds Ad Seller Pro

jsx

I think you should run a test. Maybe something was wrong with my forum.

Advertisement: