Google Member Map stopped displaying pins

Started by lather, January 16, 2024, 09:49:16 AM

Previous topic - Next topic

lather

Within the last week or two our Google Member Map, version 3.0.6 has stopped displaying pins. The map displays and the list of pinned users is there on the left and if a username is clicked the location and name are shown on the map but no pin. Also where cluster pins should display the number of users in that location is displayed. Also the app loads very slowly.

Our forum is SMF version 2.0.19. Any help will be apreciated.

(I posted this on the mods section two days ago but have not gotten a reply)

Deaks

You need to ask on the Mod Support Topic

https://www.simplemachines.org/community/index.php?topic=550885.0

While I know you said you have they are only people that can help as its a mod issue not to do with SMF itself, also seems most recent version is v4 so you are using an out of date version of the mod
~~~~
Former SMF Project Manager
Former SMF Customizer

"For as lang as hunner o us is in life, in nae wey
will we thole the Soothron tae owergang us. In truth it isna for glory, or wealth, or
honours that we fecht, but for freedom alane, that nae honest cheil gies up but wi life
itsel."

lather

Quote from: Deaks on January 16, 2024, 09:52:31 AMYou need to ask on the Mod Support Topic

https://www.simplemachines.org/community/index.php?topic=550885.0

While I know you said you have they are only people that can help as its a mod issue not to do with SMF itself, also seems most recent version is v4 so you are using an out of date version of the mod
Thanks for the reply. Hopefully someone will reply on Mod Support. In the meanwhile, I will udate to v4.

lather

The pins are displaying now. I upgraded to version 4. That made no difference. I ran some maintenance tasks and that did not make any difference. Finally I made some changes to the pin configuration and after that the pins are now displaying.

lather

Again the pins have been not displaying on our Google Member Map, latest version. I have posted for help on the mod forum but have  had no response after several days. Can anyone help?

Kindred

Again, all mod support questions belong in the topic dedicated to that mod.  We don't support third party mods in this section...
Слaва
Украинi

Please do not PM, IM or Email me with support questions.  You will get better and faster responses in the support boards.  Thank you.

"Loki is not evil, although he is certainly not a force for good. Loki is... complicated."

Steve

I've tagged the mod author for you but keep in mind, mod authors have real lives and he may be on vacation or dealing with other RL things.
DO NOT pm me for support!


Advertisement: