News:

Wondering if this will always be free?  See why free is better.

Main Menu

Ad Mod Broke My Forum

Started by Thomas057, April 13, 2024, 10:42:14 AM

Previous topic - Next topic

Thomas057

I installed Ad mod on my GistaHub.com and since then it has been down please help me out


Doug Heffernan

Quote from: Thomas057 on April 13, 2024, 10:42:14 AMI installed Ad mod on my GistaHub.com and since then it has been down please help me out



Hello,

First of all, the title is not helpful at all. For future reference please see this topic on how to help us help you, especially the part about the Informative subject.

https://www.simplemachines.org/community/index.php?topic=581245.0

Anyways, as per our rules all third party mods/themes support questions should be asked on their respective support topics/forums.

In the meantime, have a look at this wiki:

https://wiki.simplemachines.org/smf/A_mod_broke_my_forum


Aleksi "Lex" Kilpinen

My first guess would be that the mod got installed twice for some reason. Knowing exactly what mod it was could be helpful.
Slava
Ukraini!
"Before you allow people access to your forum, especially in an administrative position, you must be aware that that person can seriously damage your forum. Therefore, you should only allow people that you trust, implicitly, to have such access." -Douglas

How you can help SMF

vbgamer45

Looks like smfads yeah was going to say check backups folder in packages if there is one before smfads installed that could fix it.
Community Suite for SMF - Take your forum to the next level built for SMF, Gallery,Store,Classifieds,Downloads,more!

SMFHacks.com -  Paid Modifications for SMF

Mods:
EzPortal - Portal System for SMF
SMF Gallery Pro
SMF Store SMF Classifieds Ad Seller Pro

Thomas057

Thanks a lot your gesture help me yes it was two functions in the files thanks now fixed

Advertisement: