Strange message from server error log

Started by sbartelski, May 12, 2024, 09:14:57 PM

Previous topic - Next topic

sbartelski

We are having some intermittent problems with posting to our forums. I checked the server error logs and noticed the message below, repeated a large number of times in the log. the text in there, '..APPLICATION-ATTACK-SESSION...' worries me. Is that something I need to worried about?

TIA
Stefan

You cannot view this attachment.
Stefan Bartelski
Webmaster for the Cadillac LaSalle Discussion forums

Kindred

Talk to your host...

But to me,  no - your host has mod security set too high and it's rejecting requests that include the session ID-- which many smf connections do, before you log in.
Слaва
Украинi

Please do not PM, IM or Email me with support questions.  You will get better and faster responses in the support boards.  Thank you.

"Loki is not evil, although he is certainly not a force for good. Loki is... complicated."

Arantor

As it should. It's about time that functionality were removed, at this point it does more harm than any good it might have once done.

sbartelski

Thnaks for the quick reply. So based on Arantor's reply, I do not need to worry. Other than some transactions are erroring out, correct?

BTW, one of you gave me some good advice for the change that we recently made, restricting who has posting rights in the forums (basically people who have signed up at our membership site). I have just finished making those changes, successfully. Thanks for that too

Stefan
Stefan Bartelski
Webmaster for the Cadillac LaSalle Discussion forums

Advertisement: