News:

SMF 2.0.19 has been released! Please update. Read more.

Main Menu

Bug in Firefox 1.5 Causing Server Issues with SMF 1.1

Started by Grudge, January 20, 2006, 07:47:20 PM

Previous topic - Next topic

JayBachatero

Ibiza no at the moment the bug is not fix on the curent downloads.  The fix will be reflected on the release of 1.1 Final.

-JayBachatero
Follow me on Twitter

"HELP!!! I've fallen and I can't get up"
This moment has been brought to you by LifeAlert

Bigguy

I figured out my problem with the arcade, so its working now and sending scores. Just thought I`d say something.

JayBachatero

Follow me on Twitter

"HELP!!! I've fallen and I can't get up"
This moment has been brought to you by LifeAlert

Bigguy

It did take a bit of fooling around but with the help of this site and smfarcade we we`re all able to figure it out. Thanks for all the help again guys. :)

mato

and if you don't have '?' in code
<script language="JavaScript" type="text/javascript" src="', $settings['default_theme_url'], '/script.js"></script>

Grudge

I'm only a half geek really...

MyFSI

#126
i opened my Themes/Default and there is no script.js and there is no "$settings['default_theme_url'], '/script.js" in my index.template.php although i can access the file through its url /forum/Themes/default/script.js but i just can't see it when i open the file manager so should i just go ahead and upload it anyway?. i'm using the default SMF 1.1 RC2 theme.

theresa

uhm i got this in my email - i could not see an attachment nor can i see one in the first msg of this thread - pls can someone direct me to where the dl script is

thanks a million

theresa

maggieH

I installed SMF a few minutes ago, went to the admin panel, and it told me to upload some patches, which I did.  Then it had an alert about the firefox bug which sent me to this thread.  course I was a guest, so I registered and came back.

What's unclear to me is whether the thank you in the post right before me means that everything is okay?  or do I have to go through the hassle of figuring out how to do the things that were described earlier in the thread?

I haven't even begun to set up my SFM forum!!


JayBachatero

Quote from: theresa on January 29, 2006, 03:00:49 PM
uhm i got this in my email - i could not see an attachment nor can i see one in the first msg of this thread - pls can someone direct me to where the dl script is

thanks a million

theresa

You have to be logged in to see it.  It's on the first post.

Quote from: maggieH on January 29, 2006, 03:17:16 PM
I installed SMF a few minutes ago, went to the admin panel, and it told me to upload some patches, which I did.  Then it had an alert about the firefox bug which sent me to this thread.  course I was a guest, so I registered and came back.

What's unclear to me is whether the thank you in the post right before me means that everything is okay?  or do I have to go through the hassle of figuring out how to do the things that were described earlier in the thread?

I haven't even begun to set up my SFM forum!!



Did you overwrite the script.js file then changed script.js?RC2 to script.js?RC2j in index.template.php for your themes?
Follow me on Twitter

"HELP!!! I've fallen and I can't get up"
This moment has been brought to you by LifeAlert

Grudge

I've changed permissions on this forum so guests can see the attachment.
I'm only a half geek really...

maggieH

"Did you overwrite the script.js file then changed script.js?RC2 to script.js?RC2j in index.template.php for your themes? "


nol  I don't know anything about what you're talking about.    I don't have themes, I don't have a forum.  I don't know what script.js?RC2j   

Installed  SMF this afternoon and the first thing I found out is that there's a bug that I'll need to deal with.  I expected SMF to be easy to use.

Someone posted that the fix will be reflected on the release of 1.1 final.   I think I'll wait until then to establish the forum.  When will that happen?


maggieH

oh, it seems that I can ignore this whole thing because I've got 1.06 not 1.1     


theresa

thanks Jay -- am a dork - thought i was logged in or if i was i could not see it for looking last night - oh well i was tired  ;D

thats my excuse and i am sticking to it!

thanks again

JayBachatero

Well the permission was added for guest to see attachments since you are not the only one that has experienced this. :)
Follow me on Twitter

"HELP!!! I've fallen and I can't get up"
This moment has been brought to you by LifeAlert

Ibiza MF

#135
It's most likely falls alert, but I have unique visitors increase from steady 3000 to 6500 in 3 days since I have upgraded from 1.0.5. to 1.1 RC2

I have replaced script.js before uploading forum to server and my theme doesn't use it's own script.js, but default.
I tough that visitors can not use faulty script.js since I replaced it before upload so I did not add that "j" in code...
But is it possible that visitors have script.js in cache from previous version 1.0.5 - does it makes same errors when used in 1.1. ???
Can you tell from statistics if this could be a problem?

I'm going to add that "j" now and see what happens...
This is that code now...
src="', $settings['default_theme_url'], '/script.js?jrc2p"

fairx

#136
Quote from: JayBachatero on January 29, 2006, 03:54:13 PM
Did you overwrite the script.js file then changed script.js?RC2 to script.js?RC2j in index.template.php for your themes?
Hi there good people.. I'm new here but..

I need some clarification here

which part should I put the "j" on my index.template.php?

is it "/script.js?jrc2p"

or

"/script.js?rc2pj"

I did some testing with my cpanelX and with "?jxxx" , most of the time the server load jump from normal green to 12.xx red..

but "?xxxj" seems OK..or is just me noticing things?

please help.. thanks in advance for the help

Faustus

This by any chance wasn't fixed by the update to Firefox that I installed tonight was it?

redone

Downloaded the update today. I would have to research if it resolves the bug that was originally posted here though.

;)

JayBachatero

Follow me on Twitter

"HELP!!! I've fallen and I can't get up"
This moment has been brought to you by LifeAlert

Advertisement: