News:

Wondering if this will always be free?  See why free is better.

Main Menu

SMF 1.0.6 Released

Started by Grudge, January 28, 2006, 06:39:21 AM

Previous topic - Next topic

Foreverpurple

Quote from: Grudge on February 01, 2006, 06:40:04 PM
I would have thought at that point the patch has been applied? Sounds like the Packages directory needed chmod'ing to 777

Its already chmodded to  777

I have permission errors with my smilies too even though they are chmodded properly

frheimen

Quote from: Skipdawg on February 03, 2006, 03:28:10 PM
I think I am seeing a trend here so far. Could be wrong.

Those with a lightly modded forum or fresh install of 1.0.6 seem to have had a good install or update.

Those who had many Mods and maybe some customization seem to have had or are having issues of some type or another.

Some got the package manager to work and others could not use it. Maybe a Hosting server issue? I don't know but do find that rather odd.

Next update maybe a note of caution needs to be added that a modded customized forum may have problems.

But even with all that happened I still see SMF as a better forum that phpBB or vBulletin  ;)

:D Superhappy! I have just upgraded to 1.0.6 And I have mods and have made custom adjustmenst. I was close to a religious prayer before clicking the link  ;D. But it worked just fine. I have a forum with around 750 members and 50.000 post, been running since april 2005. I have re-designed and made a lot of adjustments. And still it went this smooth. Great!

Frode

janiebabes

I'm confused... I got an error message when I tried to install the update via the package manager. It said "access denied". So I downloaded the attachment instead and manually uploaded all the files included in that folder. I went back to my administration centre and the red box was still there warning me I did not have the upgrade. I went and made sure my ftp settings were okay, but by the time I went back to my administration centre, the red box saying I needed to upgrade to 1.0.6 was gone. So can I assume that the upgrade was successful?


ivo2296

Firefox has new version 1.5.0.1 . Is this particular bug still exist in the newest firefox?

kegobeer

Quote from: ivo2296 on February 07, 2006, 10:47:38 PM
Firefox has new version 1.5.0.1 . Is this particular bug still exist in the newest firefox?

Please be more specific, as this thread addresses a lot of issues.  Which one are you talking about?
"The truth of the matter is that you always know the right thing to do. The hard part is doing it." - Norman Schwarzkopf
Posting and you (Click "WATCH THIS MOVIE")

JayBachatero

Quote from: ivo2296 on February 07, 2006, 10:47:38 PM
Firefox has new version 1.5.0.1 . Is this particular bug still exist in the newest firefox?

The firefox bug only affects the 1.1 line.
Follow me on Twitter

"HELP!!! I've fallen and I can't get up"
This moment has been brought to you by LifeAlert

metoh

My registration page immediately gives me an error page after upgrade.

An Error Has Occurred!
imagecreatetruecolor(): Invalid image dimensions

Not sure why

redone

Are you using the default theme? Re-upload your theme files and see if it fixes it and also check if you receive the same error with the default theme.

If you have a specific support issue after upgrading to 1.06 it would be better to start a new thread in the support board.


stellaekke

Goodday
I was hoping someone can help me, because the last time I have updated I lost all my user information..yeah yeah..I did'nt back up.

Anyways, I have download the zip file, in total 4 documents in, question is, how do I upgrade correctly so that I don't loose any information?
As I am new to this, I would like step by step information.  I currently have version 1.05.
Thankyou

judoca24

I made the update for 1.06 and now I have an error with the BD.  What I can make to upgrade the database.

thanks

bigheadpress

I'm running SMF 1.0.6.  I'm new to SMF so it's fairly pristine.  My problem is, whenver
I try to download a package, I get the message... "The package you are trying to
download or install is either corrupt or not compatible with this version of SMF."
Please help.

minstrel

Check to see what version the package is rated for - if it's 1.05 or 1.1, it probably isn't compatible.

bigheadpress

The packages I've tried to load claim to be compatible with 1.0.6.  I have
yet to find a package that I can download via the package manager which
does not give me this error.

minstrel

Hmmm... could there be a problem with your 1.06 installation? Alternatively, you might give some thought to trying 1.1

JayBachatero

Try downloading throught the mod site mods.simplemachines.org and then upload it though Admin > Package Manager > Download.  Sometimes there are newer files that are added so even though thr description said for 1.0.6 and 1.1 RC2 the newer package will be downloaded that is for 1.1 RC2
Follow me on Twitter

"HELP!!! I've fallen and I can't get up"
This moment has been brought to you by LifeAlert

thetzfreak

Hmmmm... I'm interested in trying out this version (from scratch - no update), but I have a question: which themes can I use with this version? Can I use the 1.1 themes, or 1.0.5, or which?

Sorry if this was asked already, but I did a search and didn't find it.

Thanks.

JayBachatero

For 1.0.6 you can only use themes for 1.0.5 or 1.0.6.  You can't use 1.1 themes on 1.0.x and you can't use 1.0.x themes on 1.1.
Follow me on Twitter

"HELP!!! I've fallen and I can't get up"
This moment has been brought to you by LifeAlert

Gary

Well you can use 1.0.x. themes on 1.1, but you just fill up your error log. :P
Gary M. Gadsdon
Do NOT PM me unless I say so
War of the Simpsons
Bongo Comics Fan Forum
Youtube Let's Plays

^ YT is changing monetisation policy, help reach 1000 sub threshold.

jdougher

I get this when trying to "upgrade" using the package manager:

The package you are trying to download or install is either corrupt or not compatible with this version of SMF.

I've chmoded the Packages directory. Why doesn't this work?

paint

my issue is after i upgrade. i can't see more then one user online at a time..

(note: this is the 3rd time i've deleted and reloaded the boards, i had to do this becuse some weird SQL glitch , removed the ability for anyone in a group lower then mod to send PMs, error was , recent.templete.php older version. or something to that effect.. I backed up and deleted the boards, reinstalled them from fantasitico. then up dated to 1.0.6, then updated the threads file from back up. , i then , dsownloaded the zip file and uploaded just the themes folder becuse that was were the probem seemed to be.. it fixed teh PM problwem but now the board thinks it's 1969.)


Advertisement: