• Welcome to Simple Machines Community Forum. Please login or sign up.
December 07, 2021, 11:42:31 PM

News:

Check out the SMF Function DB!


SMF 1.0.6 Released

Started by Grudge, January 28, 2006, 06:39:21 AM

Previous topic - Next topic

MADxMAX

thnx people,i got to be honest,ive used a fair few diff type's of forums for my website,but so far this is 1 of the most easy to use,its stable,fast,lots of features,BRILLIANT keep up the good work people

PS:

i dont have much money but will be donating towards helping you

thnx

8)
http://www.itscheaphosting.net/ [nofollow]
http://www.itforfree.net [nofollow]
To get Rid Of Evil In The World We Have To Get Rid Of The Evil People

dlukens

Can I use 1.05 language translations with version 1.06? I have already installed a German language pack (1.06) But i also need one for Chinese and I don't see one for version 1.06.

redone

As far as I am aware that should be fine.

:)

khan

i was using 1.1RC2 , and now tried to install 1.0.6 through this package http://www.simplemachines.org/download/index.php?thanks;filename=smf_1-0-6_upgrade.zip , and got the following error while running update.php

Converting activity logs... Unsuccessful!
This query:
SELECT lmr.ID_BOARD, lmr.ID_MEMBER, lmr.logTime
FROM smf_log_mark_read AS lmr
LEFT JOIN smf_log_boards AS lb ON (lb.ID_BOARD = lmr.ID_BOARD AND lb.ID_MEMBER = lmr.ID_MEMBER)
WHERE lb.logTime < lmr.logTime;
Caused the error:

Unknown column 'lb.logTime' in 'where clause'

===========

Please do reply me. My board has been down for a few days cos nobody replied me in support forum.

Harzem

Why are you trying to "downgrade" to 1.0.6 from 1.1 RC2 ?

1.0.6 can be upgraded from 1.0.5 or before. 1.1 RCx series is a later version already! You don't need to do this upgrade.

khan

OooOOpppsss ! my mistake !

so how will i go back to 1.1RC 2 now while i have uploaded all files of 1.0.6 and have also run update.php and found the above error ? Any way to UNDO things ?

Harzem

I think the best is to "upgrade" to 1.1 RC2 again :)

superuser

March 17, 2006, 09:41:48 AM #227 Last Edit: March 18, 2006, 01:56:29 AM by superuser
Thanks Jay.
This post has been moved to SMF 1.1 RC2.


Super.

JayBachatero

This topic if for 1.0.6 not 1.1 RC1.  If you are going to upgrade to 1.1 I suggest you upgrade to 1.1 RC2.
Follow me on Twitter

"HELP!!! I've fallen and I can't get up"
This moment has been brought to you by LifeAlert

asa

I'm so hesitant to upgrade from 1.0.5 to 1.0.6. It looks like there are so many problems with this upgrading. My question is: How is 1.0.5 different from 1.0.6? What are the new features exactly?

JayBachatero

There are no new features.  This is a security fix.
Follow me on Twitter

"HELP!!! I've fallen and I can't get up"
This moment has been brought to you by LifeAlert

minstrel

I upgraded two SMF sites and assisted with two others. All of them were smooth upgrades with no problems whatsoever.

Advertisement: