News:

SMF 2.1.3 has been released! Take it for a spin! Read more.

Main Menu

MessagePreviewOnMouseOver

Started by snork13, February 03, 2006, 12:39:52 AM

Previous topic - Next topic

dxyy

Thanks for the killer mod, I think this will be a hit with my members! :)

snork13

Quote from: hugodiaz on August 16, 2007, 09:13:14 AM
Thanks for the killer mod, I think this will be a hit with my members! :)

No problem :)
Mods
Please DO NOT PM me with requests for individual support, but post your questions and concerns in the appropriate section of the forum where other users can benefit from them as well. Thank you.
I have been super busy as of late. Working on updates to all my modifications for 2.0.1

joe123

Does it work with Dilber MC Theme?    I am running SMF 1.1.3 and I don't see anything when I move the move my mouse across.

snork13

Quote from: joe123 on September 07, 2007, 05:27:22 PM
Does it work with Dilber MC Theme?    I am running SMF 1.1.3 and I don't see anything when I move the move my mouse across.

No, you'll need to install manually.

http://docs.simplemachines.org/index.php?topic=402
Mods
Please DO NOT PM me with requests for individual support, but post your questions and concerns in the appropriate section of the forum where other users can benefit from them as well. Thank you.
I have been super busy as of late. Working on updates to all my modifications for 2.0.1

joe123

Quote from: snork13 on September 07, 2007, 05:36:29 PM
Quote from: joe123 on September 07, 2007, 05:27:22 PM
Does it work with Dilber MC Theme?    I am running SMF 1.1.3 and I don't see anything when I move the move my mouse across.

No, you'll need to install manually.

http://docs.simplemachines.org/index.php?topic=402

Ok thanks.    I read it, but I am somewhat of a newbie.      How many lines and or files am I looking at having to edit to enable the chat program with this Theme?   

I am trying to get an idea if this is easy/medium/hard to do.

Juan more question please.   I added the chat mod and I also cannot see it under the Dilber MC theme.    Is it the same procedure?

Sarge

Quote from: joe123 on September 07, 2007, 06:08:33 PM
Ok thanks.    I read it, but I am somewhat of a newbie.      How many lines and or files am I looking at having to edit to enable the chat program with this Theme?   

This is the discussion topic for the MessagePreviewOnMouseHover mod, not for a chat mod.

I have added the mod to Dilber MC and I have coded the changes into a mod package; if snork13 allows me, I can post the mod package, which adds MessagePreviewOnMouseHover functionality to the Dilber MC theme -- only Dilber MC theme changes are installed, nothing else.

    Please do not PM me with support requests unless I invite you to.

http://www.zeriyt.com/   ~   http://www.galeriashqiptare.net/


Quote
<H> I had zero posts when I started posting

snork13

Quote from: Sarge on September 07, 2007, 08:20:51 PM
Quote from: joe123 on September 07, 2007, 06:08:33 PM
Ok thanks.    I read it, but I am somewhat of a newbie.      How many lines and or files am I looking at having to edit to enable the chat program with this Theme?   

This is the discussion topic for the MessagePreviewOnMouseHover mod, not for a chat mod.

I have added the mod to Dilber MC and I have coded the changes into a mod package; if snork13 allows me, I can post the mod package, which adds MessagePreviewOnMouseHover functionality to the Dilber MC theme -- only Dilber MC theme changes are installed, nothing else.

Sure thing Sarge, thanks ;)
Mods
Please DO NOT PM me with requests for individual support, but post your questions and concerns in the appropriate section of the forum where other users can benefit from them as well. Thank you.
I have been super busy as of late. Working on updates to all my modifications for 2.0.1

Paddy

I'm using the default theme and version 1.1.3 of the SMF forum, but I get an error when I attempt to install this mod.  The error is as follows:

3.  Execute Modification  ./Themes/default/Admin.template.php  Test failed

I'm thinking maybe some other mod I've installed is causing a conflict, so here's my current list of installed mods:

1. Increase/Decrease Postbox Size   1.0
2. British English Spelling Of Centre & Colour BBCode 1.0
3. SMF 1.0.11 / 1.1.3 Update 1.1
4. YouTube BBC Tag (XHTML Compliant) 1.2
5. Spoiler Tag 0.3.2
6. Wrap Text Around Image 1.0
7. All Topics Unsubscriber 1.1
8. GoogleVideo BBCode by Yakuza 0.1
9. Enhanced Calendar 1.1
10. Spam Me Not Mod 1.02
11. Mod List Color Alternate 1.0
12. Profile Comments 1.2.1

Any ideas?

Cheers!
I'd complain, but who'd listen?

snork13

Quote from: Paddy on September 09, 2007, 09:06:14 AM
I'm using the default theme and version 1.1.3 of the SMF forum, but I get an error when I attempt to install this mod.  The error is as follows:

3.  Execute Modification  ./Themes/default/Admin.template.php  Test failed

I'm thinking maybe some other mod I've installed is causing a conflict, so here's my current list of installed mods:

1. Increase/Decrease Postbox Size   1.0
2. British English Spelling Of Centre & Colour BBCode 1.0
3. SMF 1.0.11 / 1.1.3 Update 1.1
4. YouTube BBC Tag (XHTML Compliant) 1.2
5. Spoiler Tag 0.3.2
6. Wrap Text Around Image 1.0
7. All Topics Unsubscriber 1.1
8. GoogleVideo BBCode by Yakuza 0.1
9. Enhanced Calendar 1.1
10. Spam Me Not Mod 1.02
11. Mod List Color Alternate 1.0
12. Profile Comments 1.2.1

Any ideas?

Cheers!

You will need to make the changes to that file manually.

http://docs.simplemachines.org/index.php?topic=402
Mods
Please DO NOT PM me with requests for individual support, but post your questions and concerns in the appropriate section of the forum where other users can benefit from them as well. Thank you.
I have been super busy as of late. Working on updates to all my modifications for 2.0.1

Paddy

I'd complain, but who'd listen?

Paddy

I can't follow the instructions in the link you gave me.  I can't find the <operation> tags in the XML file, and after that I just get lost.  I installed the mod regardless of the error and it appears to be working.  I guess it will do! hehe

Cheers.
I'd complain, but who'd listen?

KurtS

Snork,
Thanks for writing the mod.

Sarge,
Thank you very much for the Babylon supplement fix!!   I'm not sure I could have got it working without it!!!
Kurt S
CRG  - www.camaros.org

Sarge

#132
Quote from: KurtS on September 10, 2007, 11:07:29 AM
Sarge,
Thank you very much for the Babylon supplement fix!!   I'm not sure I could have got it working without it!!!

Glad I could help. :)

Quote from: snork13 on September 07, 2007, 10:52:42 PM
Quote from: Sarge on September 07, 2007, 08:20:51 PM
Quote from: joe123 on September 07, 2007, 06:08:33 PM
Ok thanks.    I read it, but I am somewhat of a newbie.      How many lines and or files am I looking at having to edit to enable the chat program with this Theme?   

This is the discussion topic for the MessagePreviewOnMouseHover mod, not for a chat mod.

I have added the mod to Dilber MC and I have coded the changes into a mod package; if snork13 allows me, I can post the mod package, which adds MessagePreviewOnMouseHover functionality to the Dilber MC theme -- only Dilber MC theme changes are installed, nothing else.

Sure thing Sarge, thanks ;)

Thanks, snork13 :) joe123, download the supplemental mod package attached to this post and upload it to Package Manager.

Just like the supplement for Babylon, this is a supplemental mod that adds MessagePreviewOnHover to the Dilber MC theme. Of course, both MessagePreviewOn Hover and Dilber MC must be installed for this mod to work.

This mod assumes that Dilber MC is installed in Themes/dilbermc/ -- if the theme is installed elsewhere, open messagepreview_dilbermc.xml (part of this mod package) and change dilbermc in "$boarddir/Themes/dilbermc/MessageIndex.template.php" to the correct directory name.

Let me know if it works for you.


Update: The attached package now works on SMF 1.1.4 and 1.1.5.

    Please do not PM me with support requests unless I invite you to.

http://www.zeriyt.com/   ~   http://www.galeriashqiptare.net/


Quote
<H> I had zero posts when I started posting

tinatoth

Any chance to update this to work on 1.1.4? It seems to work on a forum that was upgraded from 1.1.3 to 1.1.4, but it doesn't want to install on a fresh 1.1.4 forum.

keptang

Quote from: Tanks on October 05, 2006, 04:05:03 AM
Can this be made to show pictures attached in that post ??

Anyone know how to modify it so it also shows images?

locomotion182

hi!
first of all thanks for the mod

but i kinda have a small issue with it. It installs just fine in my default theme but i use custom ones, YEs i know you will say that i need to install it manually, believe me i know ive installed manually before, i actually was able to install it manually in one of my custom themes.

but theres this one(and it sucks because its my forum default) that i cant seem to edit ptoperly, i cant really find the stuff i need to change in messageindex.template.php, could anyone please help me out = /
i would really aprpeciate it.

I attached my messageindex template in this post

thanks.

falguni1

#136
Quote from: keptang on October 16, 2007, 07:21:43 AM
Quote from: Tanks on October 05, 2006, 04:05:03 AM
Can this be made to show pictures attached in that post ??

Anyone know how to modify it so it also shows images?

I also want this feature to see the attachments in preview

I like this message preview mod

falguni1

#137
It says
I am using SMF1.1.3

Install Actions
Installations actions for "MessagePreviewOnHover":
The package you are trying to download or install is either corrupt or not compatible with this version of SMF.

where can I download the latest version the mod site has no new version

snork13

Quote from: falguni1 on October 24, 2007, 12:47:30 PM
It says
I am using SMF1.1.3

Install Actions
Installations actions for "MessagePreviewOnHover":
The package you are trying to download or install is either corrupt or not compatible with this version of SMF.

where can I download the latest version the mod site has no new version


the mods has been update for 1.1.4. you will need to upgrade your forum for a # of reasons.
Mods
Please DO NOT PM me with requests for individual support, but post your questions and concerns in the appropriate section of the forum where other users can benefit from them as well. Thank you.
I have been super busy as of late. Working on updates to all my modifications for 2.0.1

locomotion182

Quote from: locomotion182 on October 20, 2007, 09:14:50 PM
hi!
first of all thanks for the mod

but i kinda have a small issue with it. It installs just fine in my default theme but i use custom ones, YEs i know you will say that i need to install it manually, believe me i know ive installed manually before, i actually was able to install it manually in one of my custom themes.

but theres this one(and it sucks because its my forum default) that i cant seem to edit ptoperly, i cant really find the stuff i need to change in messageindex.template.php, could anyone please help me out = /
i would really aprpeciate it.

I attached my messageindex template in this post

thanks.


anybody = / ?

Advertisement: