News:

SMF 2.1.3 has been released! Take it for a spin! Read more.

Main Menu

MessagePreviewOnMouseOver

Started by snork13, February 03, 2006, 12:39:52 AM

Previous topic - Next topic

snork13

Quote from: geezmo on January 18, 2007, 02:09:30 AM
Thanks snork. But I think having the preview inline clutters my board because of too many text that's why I prefer the preview on mouse over.

I hope someone can address my previous prob regarding some preview appearing as an inline text and not when the mouse hovers.

pm sent
Mods
Please DO NOT PM me with requests for individual support, but post your questions and concerns in the appropriate section of the forum where other users can benefit from them as well. Thank you.
I have been super busy as of late. Working on updates to all my modifications for 2.0.1

Sapphire_H

I'm having a problem which one of the SMF Support Specialists thinks might be tied to this mod.
http://www.simplemachines.org/community/index.php?topic=147910.msg942417#msg942417

I'm running a newly upgraded 1.1.1 forum.  When members use the "Show Unread Posts Since Last Visit" link, the results for topics that are Sticky display very strangely.

I have the following mods currently installed:
    Mod Name        Version     

1.    SMF 1.0.7 / 1.1 RC2 Update    1.0
2.    MessagePreviewOnHover    1.4
3.    SMF Staff Page       1.5.1
4.    Enchanced post template    1.0.2
5.    SMF Links       1.6.3
6.    VisualWarning       1.31
7.    Search Topic       1.01
8.    Custom Profile Field Mod    3.16
9.    View Only Boards       1.0
10.    Ignore Boards       2.0.1

This is happening in both Firefox and IE.  I am attaching a screen shot from each below.

This one has me baffled - I've tried searching here, but none of the results appear to apply to this particular issue.

Thanks for any guidance you can offer!

geezmo

Exactly the same prob I had. I sent the files to snork13 so he could check but never heard from him after that.  

snork13

Quote from: geezmo on February 06, 2007, 08:18:47 AM
Exactly the same prob I had. I sent the files to snork13 so he could check but never heard from him after that.  
@geezmo

can you send me he file again. I did't get it the first time, or it got flagged as spam.

-Snork13
Mods
Please DO NOT PM me with requests for individual support, but post your questions and concerns in the appropriate section of the forum where other users can benefit from them as well. Thank you.
I have been super busy as of late. Working on updates to all my modifications for 2.0.1

RoarinRow

Quote from: Sapphire_H on February 04, 2007, 06:43:30 PM
I'm having a problem which one of the SMF Support Specialists thinks might be tied to this mod.
http://www.simplemachines.org/community/index.php?topic=147910.msg942417#msg942417

I'm running a newly upgraded 1.1.1 forum.  When members use the "Show Unread Posts Since Last Visit" link, the results for topics that are Sticky display very strangely.

I have the following mods currently installed:
    Mod Name        Version     

1.    SMF 1.0.7 / 1.1 RC2 Update    1.0
2.    MessagePreviewOnHover    1.4
3.    SMF Staff Page       1.5.1
4.    Enchanced post template    1.0.2
5.    SMF Links       1.6.3
6.    VisualWarning       1.31
7.    Search Topic       1.01
8.    Custom Profile Field Mod    3.16
9.    View Only Boards       1.0
10.    Ignore Boards       2.0.1

This is happening in both Firefox and IE.  I am attaching a screen shot from each below.

This one has me baffled - I've tried searching here, but none of the results appear to apply to this particular issue.

Thanks for any guidance you can offer!

I've got the same thing.  I didn't know what mod was doing this.   :o

SMF 2.0
TP 1.0 RC1.1
Wordpress 3.1.3

snork13

Ok,


hello all :P delete the old messagepreview mod and download the new one. I changed it a bit looks like it's working now. Sorry about the error.
Mods
Please DO NOT PM me with requests for individual support, but post your questions and concerns in the appropriate section of the forum where other users can benefit from them as well. Thank you.
I have been super busy as of late. Working on updates to all my modifications for 2.0.1

RoarinRow

Quote from: snork13 on February 06, 2007, 03:45:49 PM
Ok,


hello all :P delete the old messagepreview mod and download the new one. I changed it a bit looks like it's working now. Sorry about the error.

Looks like it worked!   8)   Thank you!

SMF 2.0
TP 1.0 RC1.1
Wordpress 3.1.3

snork13

Quote from: RoarinRow on February 06, 2007, 03:58:14 PM
Quote from: snork13 on February 06, 2007, 03:45:49 PM
Ok,


hello all :P delete the old messagepreview mod and download the new one. I changed it a bit looks like it's working now. Sorry about the error.

Looks like it worked!   8)   Thank you!

No problem :D
Mods
Please DO NOT PM me with requests for individual support, but post your questions and concerns in the appropriate section of the forum where other users can benefit from them as well. Thank you.
I have been super busy as of late. Working on updates to all my modifications for 2.0.1

verbalkint

hey snork,
there s a problem like that  i couldn t find this and other codes in dilbermc theme . are they different to change ? it s ok for default theme but i wanna set it on dilbermc ...

', $topic['is_sticky'] ? '<b>' : '' , '<span id="msg_' . $topic['first_post']['id'] . '">', $topic['first_post']['link'], '</span>', $topic['is_sticky'] ? '</b>' : '';

i m trying to do it manuel but how can i replace them , if they are not there ...
thanks

quake101

I'm running SMF 1.1.2 and I'm getting the following error:

The package you are trying to download or install is either corrupt or not compatible with this version of SMF.

snork13

Quote from: quake101 on February 20, 2007, 03:42:49 PM
I'm running SMF 1.1.2 and I'm getting the following error:

The package you are trying to download or install is either corrupt or not compatible with this version of SMF.

is this after using ftp to upload it, or are you getting it from the package manager download.
Mods
Please DO NOT PM me with requests for individual support, but post your questions and concerns in the appropriate section of the forum where other users can benefit from them as well. Thank you.
I have been super busy as of late. Working on updates to all my modifications for 2.0.1

quake101

Quote from: snork13 on February 21, 2007, 08:54:10 AM
Quote from: quake101 on February 20, 2007, 03:42:49 PM
I'm running SMF 1.1.2 and I'm getting the following error:

The package you are trying to download or install is either corrupt or not compatible with this version of SMF.

is this after using ftp to upload it, or are you getting it from the package manager download.

Package Manager.

mattness

Hi, folks!

We're using SMF 1.1 RC2, not default theme and polish language pack.
I've changed files by hand, but is not working.

Plese guys, tell me, why this mod doesn't working on myforum?
(check the attachements - I hope I mistyped something in one of this files)

TIA

hygron

Awesome.  Installed in 2 seconds.  works exactly as I had hoped.  posted a link at  tiny portal.  later.

come join me at: http://www.Hygronomics.com/forum1
My newest site: http://myvirtualworld.org Virtual Domain Hosting

Matthew Schenker

I'm running this modification and I like it!  Great idea!

Like some others, I'd just want a safe way to increase the number of characters that come up.  I'd like it to be maybe 350 or so.

Thanks!

snork13

#75
Quote from: MatthewSchenker on March 05, 2007, 01:22:38 PM
I'm running this modification and I like it!  Great idea!

Like some others, I'd just want a safe way to increase the number of characters that come up.  I'd like it to be maybe 350 or so.

Thanks!

try version 1.5, un-install the old version first!

PS. Also, the higher the preview characters, the slower your forum. Default is 128, but the query used 384 :P

-Snork13
Mods
Please DO NOT PM me with requests for individual support, but post your questions and concerns in the appropriate section of the forum where other users can benefit from them as well. Thank you.
I have been super busy as of late. Working on updates to all my modifications for 2.0.1

Matthew Schenker

Snork,
Thanks!  I just uninstalled and reinstalled the modification, then upped the characters to 200.
Terrific work.

mama

thx Snork13, great job for the good mod.. :D

Is it possible, or easy, to make this "hover effect" to follow the mouse movement (if you are over the link)? It´s not important but a cool feature. I think some javascript code that could make this possible.

Matthew Schenker

My forum members love this modification!

Isn't it interesting, how sometimes a "simple" thing is what people love!

Makes me wonder, what other "simple" modifications are possible that could make a big difference?

Thanks again Snork.

hygron

The reason admin and members like this Mod...it allows you to pick and choose meaningful topics to open & saves so much time when you are browsing.  As a Member Mod and Admin I love this feature.  

come join me at: http://www.Hygronomics.com/forum1
My newest site: http://myvirtualworld.org Virtual Domain Hosting

Advertisement: