Advertisement:

Author Topic: {SOLVED}Pages refuse to load  (Read 7990 times)

Offline bambroso

  • Newbie
  • *
  • Posts: 6
{SOLVED}Pages refuse to load
« on: February 16, 2006, 01:02:34 PM »
SMF Version: SMF 1.0.6
New server (internal use only)
only 12 users.. Was working perfectly and then blammo...
index.php loads very slowly (both IE and Fox) from there any attempts to access any other page fails.. So i cannot get into admin interface to change anything....
Server stats:
Operating System:     Fedora Core release 2 (Tettnang)
Processor:    Pentium III (Coppermine) (797.710MHz)
Load averages:    0.00, 0.06, 0.08
Current processes:    63 (60 sleeping, 3 running, 0 zombie)
Processes by CPU:    (other) (40) 0.9%
Memory usage:    98.65% (187352k / 189916k)
Swap: 0% (0k / 714852k)

I know it all needs to be upgraded but this all I have to test and until I can get it stable I can't get anything new..

MYSQL stats:
MySQL Statistics
MySQL 3.23.x
Connections per second:    0.0089
Kilobytes received per second:    0.0099
Kilobytes sent per second:    0.0416
Queries per second:    0.0536
Percentage of slow queries:    0
Opened vs. Open tables:
(table_cache)    1.4286 (should be <= 80)
Table cache usage:
(table_cache)    0.2188 (should be >= 0.5 and <= 0.9)
Key buffer read hit rate:
(key_buffer_size)    0.0496 (should be <= 0.01)
Key buffer write hit rate:
(key_buffer_size)    0.7692 (should be <= 0.5)
Thread cache hit rate:
(thread_cache_size)    1.2 (should be >= 30 )
Thread cache usage:
(thread_cache_size)    0 (should be >= 0.7 and <= 0.9)
Temporary table disk usage:
(tmp_table_size)    1 (should be <= 0.5)
Sort merge pass rate:
(sort_buffer)    0 (should be <= 0.001)
Query cache enabled:
(query_cache_type)    0 (should be >= 1 and <= 1)

Thanking anyone in advance:
\Bob
« Last Edit: February 25, 2006, 10:23:22 PM by JayBachatero »

Offline ozmafans

  • Semi-Newbie
  • *
  • Posts: 20
Re: Pages refuse to load
« Reply #1 on: February 16, 2006, 03:48:06 PM »
Does it run any better after a reboot?

Really, your specs should be fine for a server handling only 12 people on a LAN, so long as it's not doing anything else horribly intensive.

If it runs better after a reboot, look into adding some more RAM into the machine. Just an idea.

Offline JayBachatero

  • SMF Friend
  • SMF Super Hero
  • *
  • Posts: 19,562
  • Gender: Male
    • @jaycreations on Twitter
    • JayBachatero.com
Re: Pages refuse to load
« Reply #2 on: February 16, 2006, 04:01:04 PM »
Do you have any mods installed?  Have you made any other changes?
Follow me on Twitter

"HELP!!! I've fallen and I can't get up"
This moment has been brought to you by LifeAlert

Offline bambroso

  • Newbie
  • *
  • Posts: 6
Re: Pages refuse to load
« Reply #3 on: February 16, 2006, 04:42:12 PM »
I have only added a different theme... I have rebooted several times.... I would change the theme back to default but I cant get into the admin interface.... I have other things on this server (coppermine) that seem to load up ok and the phpinfo and phpstatus come up lightning quick... Just dont know what to do...

\Bob

Offline JayBachatero

  • SMF Friend
  • SMF Super Hero
  • *
  • Posts: 19,562
  • Gender: Male
    • @jaycreations on Twitter
    • JayBachatero.com
Re: Pages refuse to load
« Reply #4 on: February 16, 2006, 05:04:52 PM »
Is there a link that I can use to take a look at it?
Follow me on Twitter

"HELP!!! I've fallen and I can't get up"
This moment has been brought to you by LifeAlert

Offline bambroso

  • Newbie
  • *
  • Posts: 6
Re: Pages refuse to load
« Reply #5 on: February 16, 2006, 05:19:43 PM »
its internal only.... Used on a LAN and no outside access to boards..

\Bob

Offline JayBachatero

  • SMF Friend
  • SMF Super Hero
  • *
  • Posts: 19,562
  • Gender: Male
    • @jaycreations on Twitter
    • JayBachatero.com
Re: Pages refuse to load
« Reply #6 on: February 16, 2006, 05:27:01 PM »
Oh ok.  Open Settings.php and add this to it
$db_show_debug = true;

It will show you debug info on the bottom so copy and paste it here to see if there are any slow queries.

Also I just noticed the version of your MySQL.  I believe you should upgrade it.
Follow me on Twitter

"HELP!!! I've fallen and I can't get up"
This moment has been brought to you by LifeAlert

Offline bambroso

  • Newbie
  • *
  • Posts: 6
Re: Pages refuse to load
« Reply #7 on: February 16, 2006, 05:36:25 PM »
I did this.. what is weird is the page never loads up completely (the index.php) it is a bare page with links but lacks all color and formatting... I wonder if there is any way to get the default theme back with out entering the admin interface?? Anyway, once this (bare) page loads up any link I click on (queries used "(9)" or show queries) goes to "The connection has timed out".. That is all I get...

\Bob

Offline JayBachatero

  • SMF Friend
  • SMF Super Hero
  • *
  • Posts: 19,562
  • Gender: Male
    • @jaycreations on Twitter
    • JayBachatero.com
Re: Pages refuse to load
« Reply #8 on: February 16, 2006, 05:46:03 PM »
What yo ucan do is download 1.0.6 upgrade package and overwrite all of the files nd run upgrade.php to see if it makes any difference.  Remember you must download UPGRADE package or UPDATE.  Also try updating your MySQL.  It is very old.
Follow me on Twitter

"HELP!!! I've fallen and I can't get up"
This moment has been brought to you by LifeAlert

Offline bambroso

  • Newbie
  • *
  • Posts: 6
Re: Pages refuse to load
« Reply #9 on: February 16, 2006, 05:54:26 PM »
already did the upgrade ( Powered by SMF 1.0.6.) and it is still slow..

I will upgrade the DB and report back.. I am sure upgrading from 3.x to 5 will be some fun!

Thanks..

\Bob

Offline JayBachatero

  • SMF Friend
  • SMF Super Hero
  • *
  • Posts: 19,562
  • Gender: Male
    • @jaycreations on Twitter
    • JayBachatero.com
Re: Pages refuse to load
« Reply #10 on: February 16, 2006, 06:08:18 PM »
Ok.  I'm wondering if there is something that was posted or something that is making it slow.

I know it must be :P  weheeee.  Good luck there.
Follow me on Twitter

"HELP!!! I've fallen and I can't get up"
This moment has been brought to you by LifeAlert

Offline Trekkie101

  • SMF Friend
  • SMF Hero
  • *
  • Posts: 8,157
  • Gender: Male
  • Ad Astra!
    • https://www.facebook.com/DLRPRoundup on Facebook
    • @dlrproundup on Twitter
    • DLRP Roundup
Re: Pages refuse to load
« Reply #11 on: February 17, 2006, 07:37:38 AM »
Are hostname lookups disabled? They should be, this theoretically could slow the forum, if its not got an online connection, even at that, it would still slow down.

Offline Oldiesmann

  • SMF Friend
  • SMF Super Hero
  • *
  • Posts: 24,872
  • Gender: Male
  • Ask me about the function DB :)
    • oldiesmann on Facebook
    • Oldiesmann on GitHub
    • https://www.linkedin.com/in/michaeleshom on LinkedIn
    • @oldiesmann on Twitter
    • Archie Comics Fan Forum
Re: Pages refuse to load
« Reply #12 on: February 21, 2006, 08:59:41 PM »
I did this.. what is weird is the page never loads up completely (the index.php) it is a bare page with links but lacks all color and formatting... I wonder if there is any way to get the default theme back with out entering the admin interface?? Anyway, once this (bare) page loads up any link I click on (queries used "(9)" or show queries) goes to "The connection has timed out".. That is all I get...

\Bob

Go to the board index, then type ?theme=1 at the end of the URL and hit enter. This will make it use the default theme for you. Sounds like maybe that theme's settings are incorrect.
Michael Eshom
Cincy Space - now open!

Offline bambroso

  • Newbie
  • *
  • Posts: 6
[SOLVED}Re: Pages refuse to load
« Reply #13 on: February 25, 2006, 09:34:25 PM »
Are hostname lookups disabled? They should be, this theoretically could slow the forum, if its not got an online connection, even at that, it would still slow down.

they were not and come to find out the domain admin removed the host dns entry for the server.. I have since disabled hostname lookups and fixed the DNS problem.. She's purring once again.. Thanks everyone for the help and suggestions..

\Bob