Advertisement:

Author Topic: Не загружаются аватары.  (Read 4993 times)

Offline 1diablo1

  • Newbie
  • *
  • Posts: 1
Не загружаются аватары.
« on: March 12, 2006, 09:12:28 AM »
При попытке загрузки аватары вылетает сообщение:

Quote
CGI script error

Ошибка исполнения CGI приложения
CGI приложение превысило максимально разрешенное время исполнения и было остановлено.

Offline Grek.Kamchatka

  • Full Member
  • ***
  • Posts: 590
  • Gender: Male
    • My World - My Soarer!
Re: Не загружаются аватары.
« Reply #1 on: March 13, 2006, 04:26:10 AM »
Форум не использует ни одного cgi скрипта.

Offline †MavN†

  • Local Moderator
  • Sophist Member
  • *
  • Posts: 1,203
  • Gender: Male
  • MavnGroup
    • MavnGroup
Re: Не загружаются аватары.
« Reply #2 on: March 14, 2006, 02:00:26 AM »
Помимо это в форуме нет таких стрингов - вывод сообщение выводится не с форума!!!

Offline Grek.Kamchatka

  • Full Member
  • ***
  • Posts: 590
  • Gender: Male
    • My World - My Soarer!
Re: Не загружаются аватары.
« Reply #3 on: March 14, 2006, 02:18:06 AM »
А форум случайно не на локальной машине стоит? Если да, то есть вероятность что у Вас php сконфигурирован как cgi модуль. Что-то вот вспомнилось...

Offline MpaK

  • Semi-Newbie
  • *
  • Posts: 83
  • Gender: Male
    • Mrak - Design4Underground
Re: Не загружаются аватары.
« Reply #4 on: March 14, 2006, 08:24:13 AM »
возможно проблема в том, что у многих хостингов ради разделения прав php стоит как cgi

попробуйте проверить через phpinfo();