• Welcome to Simple Machines Community Forum. Please login or sign up.
September 19, 2021, 04:49:06 AM

News:

Bored?  Looking to kill some time?  Want to chat with other SMF users?  Join us in IRC chat or Discord


Which version to choose

Started by noamz, March 30, 2006, 07:29:27 AM

Previous topic - Next topic

noamz

I would like to install SMF with hebrew support (doesnt have to be in Hebrew but must allow
writing in the right direction). I see a hebrew pack for version 1.02 (and nothing later!)
but downloads for SMF for 1.07 or 1.1
I dont think this will be compatible. What can I do, except wait for new Heb packs to appear?
Thanks !! תודה ;)

arod

Quote from: noamz on March 30, 2006, 07:29:27 AM
I would like to install SMF with hebrew support (doesnt have to be in Hebrew but must allow
writing in the right direction).
if all you want is support for rtl writing, it is available in the base package, by using the [right] stuff... [/right] tags. here is an example:
זוהי דוגמא לטקסט כתוב מימין לשמאל, תוך שימוש בתגיות כיוון.
זה אולי מעט לא נוח, אבל עומד בפרמטרים שהגדרת.
לגבי תרגום מלא לעברית, צריך לראות בדיוק מה ההבדלים בין 1.0.2 ובין 1.0.7 בקבצי השפה

Advertisement: