Advertisement:

Author Topic: Can someone help me please  (Read 4684 times)

Offline wukilla

  • Newbie
  • *
  • Posts: 3
Can someone help me please
« on: March 24, 2004, 09:49:59 AM »
This is the error that I've received numerous times now...

An administrator account has been created, you can now proceed to your newly created board.
Please remember to delete install.php or rename it so it can't be executed, and to chmod your installation dir to something other than 777

Warning: dostep4(/home/njtja57/public_html/forum/Sources/Subs.php): failed to open stream: No such file or directory in /home/njtja57/public_html/forum/install.php on line 702

Warning: dostep4(): Failed opening '/home/njtja57/public_html/forum/Sources/Subs.php' for inclusion (include_path='.:/usr/lib/php:/usr/local/lib/php') in /home/njtja57/public_html/forum/install.php on line 702

Fatal error: Call to undefined function: updatestats() in /home/njtja57/public_html/forum/install.php on line 703


install.php is there obviously...this is a brand new install.  I've installed a few boards in my time without problem...I understand it's beta but I like what I see here and want to test out the board.  I currently run a phpbb board for a CS clan and would like to eventually switch to smf.  I'm currently testing on my personal webspace which is hosted with the same provider as my CS clan website.  The host is hostworkz.com...if it is a problem with them I have no problem changing to another host.  The install seems to be the easiest I've ever come across so I'm confused why I'm having so many problems  :'(.  Can someone please help me or advise on what to do (new host?).

Offline Grudge

  • SMF Friend
  • SMF Super Hero
  • *
  • Posts: 10,742
  • Gender: Male
  • Unofficial nuisance
Re: Can someone help me please
« Reply #1 on: March 24, 2004, 09:51:30 AM »
Subs.php wasn't uploaded correctly for whatever reason. Try it again.
I'm only a half geek really...

Offline wukilla

  • Newbie
  • *
  • Posts: 3
Re: Can someone help me please
« Reply #2 on: March 24, 2004, 09:57:44 AM »
ok, I'll reup subs.php do I need to chmod anything or is 755 fine?

p.s. WOW your fast  :D

Offline Grudge

  • SMF Friend
  • SMF Super Hero
  • *
  • Posts: 10,742
  • Gender: Male
  • Unofficial nuisance
Re: Can someone help me please
« Reply #3 on: March 24, 2004, 10:01:16 AM »
chmod shouldn't be a problem - 755 should be fine. 777 won't hurt though.

If you get any similar messages to that but with different file names it'll mean they need uploading again too.

Cheers,
Grudge
I'm only a half geek really...

Offline wukilla

  • Newbie
  • *
  • Posts: 3
Re: Can someone help me please
« Reply #4 on: March 24, 2004, 10:26:27 AM »
Thank you for your help...man i'm an idiot :-[ I should have checked to see that all folders where uploaded to the server.  The Sources folder didn't make it for some reason...thx again for your outstanding help.  I can just imagine if I was a charter member what I could expect...hmmm...might have earned yourself a new charter membership!  ;D