Advertisement:

Author Topic: Aquatic_Gem  (Read 13975 times)

Offline TreetopClimber

  • Jr. Member
  • **
  • Posts: 112
  • Gender: Male
Aquatic_Gem
« on: July 05, 2006, 08:29:07 AM »
Link to the theme


To the admins please delete this copy, server connection timed out and did not know it loaded, thanks TT



Offline TreetopClimber

  • Jr. Member
  • **
  • Posts: 112
  • Gender: Male
Re: Aquatic_Gem
« Reply #1 on: July 05, 2006, 01:14:00 PM »
This theme takes you to the sea side with its warm and relaxing colors blended to create a nice water like flow. I have changed the index to work with this theme, all Images except those most commonly used in the forums I custom made to use with smf. Please read the .txt file inclosed. ;)Enjoy this fine creation, TT

Offline ormuz

  • Full Member
  • ***
  • Posts: 689
Re: Aquatic_Gem
« Reply #2 on: July 05, 2006, 01:23:25 PM »
demo?

Offline TreetopClimber

  • Jr. Member
  • **
  • Posts: 112
  • Gender: Male
Re: Aquatic_Gem
« Reply #3 on: July 09, 2006, 11:11:45 AM »

bloc

  • Guest
Re: Aquatic_Gem
« Reply #4 on: July 10, 2006, 05:50:05 PM »
I like the colors in it..but there is one rather off-putting detail for me: the background graphic for the header is painfully slow to render - no wonder since its over 200k! lol :)

Some optimizing would come in handy , since not all have high-speed connection to the net.

Offline TreetopClimber

  • Jr. Member
  • **
  • Posts: 112
  • Gender: Male
Re: Aquatic_Gem
« Reply #5 on: July 10, 2006, 11:25:24 PM »
@ Bloc thanks for your imput I didnt know the header image loaded slow I will try to fix that. Also I tend to forget about others connection speed  ;)

EDIT I have made the hb2.png into a jpg file but I cant upload it on this board for some reason.... I have no upload rights. If any one wants it they can download it here hb2.jpg image just right click and save as to your theme images folder.
Then in your index.template.php just find and edit this line
Code: [Select]
<img src="' . $settings['images_url'] . '/hb2.png" width="577" height="163" align="center" border="0" style="float: middle;">Change to
Code: [Select]
<img src="' . $settings['images_url'] . '/hb2.jpg" width="577" height="163" align="center" border="0" style="float: middle;"> and that will speed things up for ya's
« Last Edit: July 10, 2006, 11:53:57 PM by TreetopClimber »

bloc

  • Guest
Re: Aquatic_Gem
« Reply #6 on: July 11, 2006, 03:42:54 AM »
Try to attach it to the themes site instead - if you haven't already. I can also update the archive if you want me to - or are unable to yourself.

Offline TreetopClimber

  • Jr. Member
  • **
  • Posts: 112
  • Gender: Male
Re: Aquatic_Gem
« Reply #7 on: July 11, 2006, 10:30:00 AM »
Themes site updated thanks for your help