• Welcome to Simple Machines Community Forum. Please login or sign up.
November 30, 2021, 08:23:16 PM

News:

SMF 2.1 RC4 has been released! Try it out and help us test! :) Read more.


WoW-DK

Started by padexx, May 20, 2006, 12:16:17 PM

Previous topic - Next topic

padexx

UPDATE

wowdk11rc3f [August 23, 2006]
__________________________________

- ported to RC3

please reinstall the theme and don't just overwrite the files!

CrystalTears

I couldn't figure it out on my own, so excuse my n000bness. :D

It seems the visited links stay white. Which part (and which file, I'm assuming style.css?) do I need to adjust in order to have it stay the same color as the regular links?

Thanks. I really, really love this theme.

padexx

Hi,

wowdk/maincolors/"the color you want to change".css

/* Normal, standard links. */
a:link
{
color: #1E90FF;
text-decoration: underline;
}
a:visited, a:hover
{
color: #fff;
text-decoration: underline;
}


change line
a:visited, a:hover
to
a:hover
or give a:visited a other/own color

CrystalTears


CrystalTears

Oh, I wasn't sure whether to ask here or at the Tiny Portal site since it's the same theme, but how do I get the portal to recognize this theme?

I really shouldn't be asking this, since I found help to get the 8.6 portal working on the RC3 forums, but I can't get the theme to work again. If you can help, great. If not, no worries, I'll wait. :)

padexx

I am not a TP user myself.

QuoteOh, I wasn't sure whether to ask here or at the Tiny Portal site since it's the same theme, ...

Well, even if it looks the same the version you can download at simplemachines isn't a TP version.
You need to download it at the tinyportal webpage.

As far as I know installing and selecting the theme should work then. If you still run into problems you may get better help in the TP-forums.

panic

Abeille

Im having a little problem, im using firefox so i dunno about ie. When a topic have a few pages, background on page select is white and text white too. Tried to search thro css a bit and didnt found it on first look. Can you point me out on the right direction please?



and of course a huge thanks for this theme im loving it.

peace

padexx

I have fixed this in the RC3 package of the theme.

The code you are lookking for is in the styles.css in the main folder of the theme

.small_pagelink

you may change it to

.small_pagelink
{
font-weight: normal;
font-size: x-small;
text-decoration: none;
}

.small_pagelink a:active, .small_pagelink a:visited, .small_pagelink a:link
{
background: #333;
font-weight: normal;
font-size: x-small;
border: 1px solid #9e853d;
padding: 0px 3px 0px 3px;
text-decoration: none;
}


or whatever you like

benobi

September 05, 2006, 04:16:43 PM #48 Last Edit: September 05, 2006, 04:19:09 PM by benobi
I'm a great fan of the theme.  I'm having 2 small problems, and I'm not sure if it's because I set it up incorrectly or messed it up somehow, which is very likely.

Problem 1: On really high resolutions the graphic at the top seems to repeat.


Problem 2: When there exists an unread thread in a forum the book graphic becomes colored, which is expected (see image below).  But then there exists an unread thread in a sub-forum, it seems to revert back to the default SMF theme (see image below).


CrystalTears

Mine did that too. It happens to the boards that have child forums. I had to change the BoardIndex.template.php file to adjust it.

Quote// If the board is new, show a strong indicator.
            if ($board['new'])
               echo '<img src="', $settings['images_url'], '/on.gif" alt="', $txt[333], '" title="', $txt[333], '" border="0" />';
            // This board doesn't have new posts, but its children do.
            elseif ($board['children_new'])
               echo '<img src="', $settings['images_url'], '/on.gif" alt="', $txt[333], '" title="', $txt[333], '" border="0" />';
            // No new posts at all!  The agony!!
            else
               echo '<img src="', $settings['images_url'], '/off.gif" alt="', $txt[334], '" title="', $txt[334], '" border="0" />';

The on2.gif is the same as the default theme pic. I changed it to the on.gif one and it works fine.

padexx

Hi benobi!

Problem1:
Well, the header images have a width of 1600px.
You need higher resolution than this? WOW!

What you could do is take the header images and widen them.

Problem2:

Replace the on2.gif in the image folder with your desired gif (on.gif for example) od do what CrystalTears wrote in the posting above.

By the way, this is corrected in the current ZIP.

Enders

my add poll icon doesnt show up

padexx

the name of the add poll gif was wrong.

/images/english/add_poll.gif

padexx

UPDATE

added header.psd to downloads
__________________________________


look into the readme.txt to see how to add your own style to the theme...

padexx

regarding the "add poll" bug:

this is fixed in the current RC3 version of the theme!
/images/english/add_poll.gif
changed to
/images/english/addpoll.gif

MoreBloodWine

September 23, 2006, 09:23:34 PM #55 Last Edit: September 24, 2006, 04:22:49 PM by MoreBloodWine
Glad to see you found time to update / fix that but seeing as how you have some available time to work on this theme do you think you can try to update the theme so it will work with this mod and this mod ? Please **he said with a smile** ;-)

Edit : I understand you do these things free for lack of a better word and me and I'm sure countless others appreciate this but I may be able to contribute some money your way if you could do this... either way im not demanding this but more or less requesting this... either way if you wish I can try and contribute some money to your work if you could do this for me and whomever else uses the above mentioned mods... either way ty for your time... no rush to get it done just whenever you "think" you can update the theme to work with the two above mentioned mods ;-)
Want a sig like mine for your BTCGuild stats ? Then check this out: Spend-ur-Bits


starrbuck

Is there any way that the .windowbg, .windowbg2, etc. for the alternating background colors can be moved to the .css files in the maincolorcss subdirectory?  This would enable having custom alternating backgrounds (besides shades of gray) to complement each theme selection, ie. alternating shades of greens for Undead, browns for Tauren, etc.

The theme just doesn't have enough color by default.

CrystalTears

I'd like to change the background color for posts when you do a search for posts, i.e. going into the profile and clicking on their posts link. The text and background are the same color. I'm just not sure where to adjust that.



Thanks. :)


starrbuck

I think you need to copy the help.css from the default theme into the WoW-DK theme directory and change the colors there.

MoreBloodWine

I just checked mine same thing heh...
Want a sig like mine for your BTCGuild stats ? Then check this out: Spend-ur-Bits


Advertisement: