Advertisement:

Author Topic: Last Edit  (Read 9592 times)

Offline Rob

  • Jr. Member
  • **
  • Posts: 210
  • Gender: Male
Last Edit
« on: April 06, 2004, 12:39:15 PM »
I have looked around for this, but haven't found anything. I am sorry if it has already been discussed.

On some of my posts, NOT ALL however, it shows up as the last edit as:

Last Edit: December 31, 1969, 06:00:00 pm by 1045980000

Could this be because I had upgraded YabbCGI -> YabbSE -> SMF?

I had used YabbSE about a year before upgrading to SMF, but had used YabbCGI about 6 months before YabbSE. What do you think.

Rob

Offline [Unknown]

  • SMF Friend
  • SMF Master
  • *
  • Posts: 36,102
  • Gender: Male
Re: Last Edit
« Reply #1 on: April 06, 2004, 12:41:43 PM »
The YaBB => YaBB SE converter had this bug, I fixed it with what I'm calling "my updated converter". (just for differentiation.)

-[Unknown]

Offline Rob

  • Jr. Member
  • **
  • Posts: 210
  • Gender: Male
Re: Last Edit
« Reply #2 on: April 06, 2004, 12:44:24 PM »
Will I be able to fix this now since I have already upgraded my forum?

Thanks

Rob

Offline [Unknown]

  • SMF Friend
  • SMF Master
  • *
  • Posts: 36,102
  • Gender: Male
Re: Last Edit
« Reply #3 on: April 06, 2004, 12:47:34 PM »
Well, you could try this...

UPDATE yabbse_messages
SET modifiedTime = 0, modifiedName = NULL
WHERE modifiedName = 0;

Assuming you have no members named "0" :P.

-[Unknown]

Offline Rob

  • Jr. Member
  • **
  • Posts: 210
  • Gender: Male
Re: Last Edit
« Reply #4 on: April 06, 2004, 12:49:53 PM »
Well, I will probably just take the edit time off instead of that! LOL Just eaiser that way

LOL

Rob