Advertisement:

Author Topic: Install issue: malfunctional themes  (Read 1413 times)

Offline bjoer751

  • Newbie
  • *
  • Posts: 2
Install issue: malfunctional themes
« on: June 01, 2006, 07:54:42 AM »
SMF Version: SMF 1.1 RC2
Hi!
I am running a site which we have decided to move on to Joomla, and when searching info on forums I found out that SMF should be the best way to go with Joomla. So, I tried to install SMF - and after upgrading to 1.1RC2 I got problems with the themes - no buttons, and they seem kind of strange. The attached image shows what I see - you can also browse to hxxp:www.triumphclub.se/smf [nonactive] and see for yourself.
Can anyone tell me what might have gone wrong??
It's all hosted on an IIS-machine today, but I consider moving to a Linux-machine instead - the host has newer GD and PHP on their Linux-installations.

Please, help.
« Last Edit: June 01, 2006, 10:52:22 PM by Orstio »

Offline Kindred

  • The Mean One
  • Support Specialist
  • SMF Legend
  • *
  • Posts: 56,977
  • Gender: Male
    • Kindred-999 on GitHub
Re: Install issue: malfunctional themes
« Reply #1 on: June 01, 2006, 08:14:09 AM »
you are missing some CSS calls...    CSS handles the "button bar" in RC2
Please do not PM, IM or Email me with support questions.  You will get better and faster responses in the support boards.  Thank you.

Offline bjoer751

  • Newbie
  • *
  • Posts: 2
Re: Install issue: malfunctional themes
« Reply #2 on: June 01, 2006, 08:26:49 AM »
I copied all files to my local webserver, and changed some file permissions - did the upgrade there, and it worked.
Seems my webhost didn't make the necessary changes, after all.
« Last Edit: June 01, 2006, 09:01:38 AM by bjoer751 »