• Welcome to Simple Machines Community Forum. Please login or sign up.

SMF Trader System

Started by SMFHacks.com Team, July 12, 2006, 12:35:09 AM

Previous topic - Next topic

Kindred

text is stored, like every other text string in the language files   modifications.english.php
Please do not PM, IM or Email me with support questions.  You will get better and faster responses in the support boards.  Thank you.

"Loki is not evil, although he is certainly not a force for good. Loki is... complicated."

luigi44

I made changes to:

Buyer
Seller
Trade

in english-utf8.php
should I also do the same modifications in english.php?

Kindred

Please do not PM, IM or Email me with support questions.  You will get better and faster responses in the support boards.  Thank you.

"Loki is not evil, although he is certainly not a force for good. Loki is... complicated."

luigi44

I couldn't agree more with everyone else, this is an awesome Mod!

Would someone be able to assist me with this little problem.
When reading another members feedback, and we click on "Comment", it bring us to a "HTTP 404 Not Found/The webpage cannot be found".

What can be causing this?
I put everything back to it's original settings, thinking perhaps I messed up with the few changes. But no, the problem is still there.



akosiparusa

i installed this through Packaged, i see it on the ACP > Configuration > Trader Settings

but how does it really work?


Kindred

Please do not PM, IM or Email me with support questions.  You will get better and faster responses in the support boards.  Thank you.

"Loki is not evil, although he is certainly not a force for good. Loki is... complicated."

akosiparusa

July 11, 2009, 02:26:35 AM #347 Last Edit: July 11, 2009, 05:58:50 AM by akosiparusa
Quote from: Kindred on July 10, 2009, 10:15:03 PM
you installed a mod without knowing what it does?

well, technically speaking i am looking for a buy and sell mod for my smf, but i dont know why nothing have been applied. i can see the config and permission but doesn't see any of that mod applied on the board. not just feedbacks.

Kindred

are you running a theme other than default?  If so, you probably will have to manually apply the coding into your theme's template files.
Please do not PM, IM or Email me with support questions.  You will get better and faster responses in the support boards.  Thank you.

"Loki is not evil, although he is certainly not a force for good. Loki is... complicated."

akosiparusa

yeah, installed it on default theme first for the observation, unfortunately, nothing happened. haha

if things go well, i will have to manually inject the codes on my two other custom themes.

cabbagee

I'm getting a error applying the mod:

it seems to be unable to modify the template files:

   3.   Execute Modification   ./Themes/default/Profile.template.php   Test failed
   1.   Replace   ./Themes/default/Profile.template.php   Test failed
   4.   Execute Modification   ./Themes/default/Display.template.php   Test failed
   1.   Add After   ./Themes/default/Display.template.php   Test failed

Both of these are set to 777 and so is the dir so what could be going wrong?

Thanks!

EDIT: using the RC1 and i have  no other mods installed

Kindred

yes... I believe I stated this several times in this thread and included the code that I used on RC1.

This was built for beta4...
Please do not PM, IM or Email me with support questions.  You will get better and faster responses in the support boards.  Thank you.

"Loki is not evil, although he is certainly not a force for good. Loki is... complicated."

vbgamer45

Version 1.3 Release
+Added support for SMF 2.0 RC1
Community Suite for SMF - Take your forum to the next level built for SMF, Gallery,Store,Classifieds,Downloads,more!

SMFHacks.com -  Paid Modifications for SMF

Mods:
EzPortal - Portal System for SMF
SMF Gallery Pro
SMF Store SMF Classifieds Ad Seller Pro

cabbagee

Quote from: Kindred on July 15, 2009, 01:39:39 PM
yes... I believe I stated this several times in this thread and included the code that I used on RC1.

This was built for beta4...

Sorry, I didn't look through the entire thread - must of missed it.

Apologies

Matthew K.

Hello,

I am running SMF Version 1.1.10 and using the default theme.

It installs smoothly, after filling out the feedback form and hitting submit, I receive this error message:


Help would be appreciated!

vbgamer45

Community Suite for SMF - Take your forum to the next level built for SMF, Gallery,Store,Classifieds,Downloads,more!

SMFHacks.com -  Paid Modifications for SMF

Mods:
EzPortal - Portal System for SMF
SMF Gallery Pro
SMF Store SMF Classifieds Ad Seller Pro

Matthew K.

Quote from: vbgamer45 on July 22, 2009, 01:55:25 PM
Read over this
http://www.simplemachines.org/community/index.php?topic=34270
To fix that issue

I added that to my .htaccess at the base root public_html. And my SMF Trader System still gives me a 501 Error.

Additional support appreciated :)

vbgamer45

I would try to contact your host to disable mod_security on your site.
Community Suite for SMF - Take your forum to the next level built for SMF, Gallery,Store,Classifieds,Downloads,more!

SMFHacks.com -  Paid Modifications for SMF

Mods:
EzPortal - Portal System for SMF
SMF Gallery Pro
SMF Store SMF Classifieds Ad Seller Pro

Matthew K.

Quote from: vbgamer45 on July 22, 2009, 07:29:23 PM
I would try to contact your host to disable mod_security on your site.

I host my own website. I use Cpanel.

vbgamer45

Try to check your apache settings then to disable mod_security
Community Suite for SMF - Take your forum to the next level built for SMF, Gallery,Store,Classifieds,Downloads,more!

SMFHacks.com -  Paid Modifications for SMF

Mods:
EzPortal - Portal System for SMF
SMF Gallery Pro
SMF Store SMF Classifieds Ad Seller Pro

Advertisement: